+ Post New Thread
Results 1 to 9 of 9
Enterprise Software Thread, Small papercut client issue in Technical; Firstly, sorry if this should be in a different area. Just wondering if anyone else has this issue with Papercut, ...
  1. #1

    Join Date
    Mar 2013
    Location
    Somewhere and Nowhere
    Posts
    39
    Thank Post
    8
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Small papercut client issue

    Firstly, sorry if this should be in a different area. Just wondering if anyone else has this issue with Papercut, we have it where it runs the pc client at login and runs it directly off our print server, we've not installed it on every machine. Every so often, there's not really a pattern that I can see, the client just stops working, so when you cursor over it in the system tray it disappears. Just wondering if anyone else has had this issue or know of a way of fixing it, short of installing the PC client on every machine. Many thanks in advance :-)

  2. #2
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    733
    Thank Post
    53
    Thanked 190 Times in 126 Posts
    Rep Power
    101
    We had it happen on laptops that had lost the wireless connection. We've found the only stable way to make it work is to install the client agent.

  3. Thanks to clareq from:

    WanderingWolf (2nd May 2013)

  4. #3
    Grey-gear's Avatar
    Join Date
    Nov 2009
    Location
    Derby
    Posts
    483
    Thank Post
    36
    Thanked 64 Times in 50 Posts
    Rep Power
    25
    We have found that to, what we have done is have a shortcut to the papercut client that is in the startup folder, so if it does not run the users can just click on the desktop icon to make it run. hope that helps.
    Last edited by Grey-gear; 2nd May 2013 at 03:55 PM.

  5. Thanks to Grey-gear from:

    WanderingWolf (2nd May 2013)

  6. #4
    Big_Ted's Avatar
    Join Date
    Apr 2011
    Location
    Clevedon
    Posts
    135
    Thank Post
    1
    Thanked 20 Times in 20 Posts
    Rep Power
    11
    try running the local cache version - actually i would always suggest to run that version over the other choices

  7. #5
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    662
    Thank Post
    72
    Thanked 151 Times in 117 Posts
    Rep Power
    48
    We run it off our print server over the network and it seems to work fine, no issues like you have explained.

    We are running Version 13 and we run it as a batch script to just start the program at Login

  8. Thanks to SovietRussia from:

    WanderingWolf (7th May 2013)

  9. #6

    Join Date
    Jun 2012
    Location
    Derbyshire
    Posts
    30
    Thank Post
    0
    Thanked 11 Times in 10 Posts
    Rep Power
    6
    Assuming that you're running the latest version, I'd check that the server IP address is listed in the config.properties file which is located in the same folder as the client executable on the server. You could also enable client logging through the same file, to check what's actually going on.

  10. Thanks to gds64 from:

    WanderingWolf (7th May 2013)

  11. #7
    Yeo695's Avatar
    Join Date
    Feb 2013
    Posts
    133
    Thank Post
    37
    Thanked 43 Times in 11 Posts
    Rep Power
    22
    Can't say that I've had that issue but Ive spent hours trying to get hole punching to work through papercut.
    But if I had to guess I would agree with gds64

    Assuming that you're running the latest version, I'd check that the server IP address is listed in the config.properties file which is located in the same folder as the client executable on the server. You could also enable client logging through the same file, to check what's actually going on.
    Start there.

  12. Thanks to Yeo695 from:

    WanderingWolf (7th May 2013)

  13. #8

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,196
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    Ive spent hours trying to get hole punching to work through papercut.
    What?!

    I'd also check config.properties as others have pointed out. We set both values in there to the IP address of the PaperCut server to reduce the need for DNS lookups.

  14. Thanks to Edu-IT from:

    WanderingWolf (7th May 2013)

  15. #9

    Join Date
    Mar 2013
    Location
    Somewhere and Nowhere
    Posts
    39
    Thank Post
    8
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks all, I will look into some of these and see what I can find out...I'm starting to wonder if it's got something to do with actually how we've got it starting up (We have RES Workspace Manager).

SHARE:
+ Post New Thread

Similar Threads

  1. Smoothwall and Exchange 2007 with Full Outlook 2010 client issue
    By _techie_ in forum Internet Related/Filtering/Firewall
    Replies: 12
    Last Post: 9th November 2011, 08:59 AM
  2. 64bit print server, 32bit clients....issues - Fixed
    By Ambient in forum Windows Server 2008
    Replies: 7
    Last Post: 15th April 2011, 10:04 AM
  3. T5145 Thin Client issues
    By andyturpie in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 16th October 2009, 11:19 AM
  4. Moodle: SMB Web Client Issues
    By tdibb in forum Virtual Learning Platforms
    Replies: 10
    Last Post: 29th July 2009, 12:19 PM
  5. Replies: 6
    Last Post: 15th December 2008, 11:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •