+ Post New Thread
Results 1 to 5 of 5
Enterprise Software Thread, IE10 and OWA in Technical; Anyone else noticed random logging out from OWA when using IE10? We had one teacher report it yesterday as it ...
  1. #1
    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,281
    Thank Post
    57
    Thanked 144 Times in 128 Posts
    Rep Power
    107

    IE10 and OWA

    Anyone else noticed random logging out from OWA when using IE10? We had one teacher report it yesterday as it happened to me once when testing but not since.

  2. #2
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    635
    Thank Post
    128
    Thanked 103 Times in 87 Posts
    Rep Power
    41
    What version of Exchange are you using?

  3. #3

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,464
    Thank Post
    524
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575
    Moving to Enterprise Software forum.

  4. #4
    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,281
    Thank Post
    57
    Thanked 144 Times in 128 Posts
    Rep Power
    107
    Quote Originally Posted by Chris_ View Post
    What version of Exchange are you using?
    2010

    Quote Originally Posted by Dos_Box View Post
    Moving to Enterprise Software forum.
    thanks

  5. #5

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,054
    Thank Post
    11
    Thanked 204 Times in 198 Posts
    Rep Power
    63
    Thought that was just me, had a similar issue with Exchange 2003 and OWA logging out last night, thought it was an issue with our server. Touch wood today its been ok but to get 2003 working I have to run it in compatibility mode in IE10.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 4th February 2013, 02:52 PM
  2. Sophos endpoint 10 and OWA
    By timbo343 in forum Enterprise Software
    Replies: 0
    Last Post: 9th December 2011, 03:13 PM
  3. Microsoft Outlook and OWA
    By NBC_Sys_C-ord in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 15th September 2009, 08:59 PM
  4. webDAV and OWA/Exchange
    By dwhyte85 in forum Scripts
    Replies: 0
    Last Post: 1st April 2009, 01:09 PM
  5. Exchange 2003 and OWA
    By uk101man in forum Wireless Networks
    Replies: 4
    Last Post: 9th October 2007, 05:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •