+ Post New Thread
Results 1 to 8 of 8
Enterprise Software Thread, Exchange 2010 mailbox in Technical; Hi everyone I just wanted to see if anyone else came across this, I have added myself full access permissions ...
  1. #1
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    74
    Thank Post
    18
    Thanked 2 Times in 2 Posts
    Rep Power
    15

    Exchange 2010 mailbox

    Hi everyone

    I just wanted to see if anyone else came across this, I have added myself full access permissions to everyone's mailbox using the EMC on the server this now allows me to view any mailbox using OWA just fine but it also added all the mailboxes into my Outlook. I have to switch off the download shared folder under the cache settings because it tried to download all emails from every account but what I was wondering is this a default setting once you have given yourself full access to the mailbox?

    Anyone else come across this before?

    Thank you

  2. #2

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    130
    Thank Post
    23
    Thanked 28 Times in 25 Posts
    Rep Power
    18
    yes that is normal behaviour, we have set up a different account for accessing mailboxes etc.

  3. Thanks to glen_j from:

    Shocker (14th March 2013)

  4. #3
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    74
    Thank Post
    18
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Thank you I just thought I had missed something

  5. #4
    old_n07's Avatar
    Join Date
    Jun 2012
    Location
    North Staffordshire
    Posts
    99
    Thank Post
    10
    Thanked 17 Times in 15 Posts
    Rep Power
    7
    If you add the permissions via powershell you can turn off the mapping:

    Add-MailboxPermission –Identity user.account -User your.name -AccessRights FullAccess -AutoMapping $false

  6. Thanks to old_n07 from:

    Shocker (14th March 2013)

  7. #5

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,065
    Thank Post
    6
    Thanked 208 Times in 188 Posts
    Rep Power
    53
    Or give permissions to the mailbox by the group and not the individual users, such as your admins group.

  8. #6
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    74
    Thank Post
    18
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    that's great thank you ill put that down that's the bit I didn't add to the end of the add-mailboxpermission

  9. #7
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    74
    Thank Post
    18
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    ah ok I had given permissions based on individuals to myself

  10. #8

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Automapping is on SP2 & SP3, so if you're using SP1 I'd upgrade.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 24th August 2011, 04:48 PM
  2. Bulk user creation with exchange 2010 mailbox
    By z_z_zebedeeee in forum Windows Server 2008
    Replies: 8
    Last Post: 18th July 2011, 03:24 PM
  3. [Exchange 2010] Mailbox database issue/quandry
    By leco in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 15th September 2010, 04:42 PM
  4. Replies: 2
    Last Post: 12th August 2010, 12:15 PM
  5. Microsoft Exchange 2010 (New Setup - 2000 mailbox)
    By RobFuller in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 13th March 2010, 02:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •