Site Maintenance this evening The site will be offline for hosting changes. Time TBC

+ Post New Thread
Results 1 to 7 of 7
Enterprise Software Thread, SCCM and WSUS error in Technical; Hi, I'm having a SCCM problem, won't be the last I'm sure. I've tried googling and registering over at windows-noob ...
  1. #1

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,655
    Thank Post
    849
    Thanked 890 Times in 737 Posts
    Blog Entries
    9
    Rep Power
    327

    SCCM and WSUS error

    Hi,

    I'm having a SCCM problem, won't be the last I'm sure. I've tried googling and registering over at windows-noob but so far no joy. Since I know there's a few sccm experts in these parts I thought I'd see what you guys could come up with

    I've set up the software update point role but I'm getting errors. I think it is downloading some windows updates, either that or it just found them in the WSUS server. But when I do a sync I get the following errors:

    Severity Type Site code Date / Time System Component Message ID Description
    Error Milestone CM1 04/03/2013 10:23:22 SCCM.CHAOS.LOCAL SMS_WSUS_SYNC_MANAGER 6703 WSUS Synchronization failed. Message: Failed to sync some of the updates. Source: Microsoft.SystemsManagementServer.SoftwareUpdatesM anagement.WsusSyncAction.WSyncAction.SyncUpdates.
    Looking in the wsyncmgr log file I have:

    Failed to sync update a024086f-17fd-4875-8d84-a5d9a6811ed4. Error: The Microsoft Software License Terms have not been completely downloaded and cannot be accepted. Source: Microsoft.UpdateServices.Internal.BaseApi.SoapExce ptionProcessor.DeserializeAndThrow $$<SMS_WSUS_SYNC_MANAGER><03-04-2013 08:12:52.488+00><thread=6916 (0x1B04)>
    Sync failed: Failed to sync some of the updates. Source: Microsoft.SystemsManagementServer.SoftwareUpdatesM anagement.WsusSyncAction.WSyncAction.SyncUpdates $$<SMS_WSUS_SYNC_MANAGER><03-04-2013 08:12:53.363+00><thread=3632 (0xE30)>
    STATMSG: ID=6703 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_WSUS_SYNC_MANAGER" SYS=SCCM.CHAOS.LOCAL SITE=CM1 PID=2388 TID=3632 GMTDATE=Mon Mar 04 08:12:53.363 2013 ISTR0="Microsoft.SystemsManagementServer.SoftwareU pdatesManagement.WsusSyncAction.WSyncAction.SyncUp dates" ISTR1="Failed to sync some of the updates" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 $$<SMS_WSUS_SYNC_MANAGER><03-04-2013 08:12:53.364+00><thread=3632 (0xE30)>
    Sync failed. Will retry in 60 minutes $$<SMS_WSUS_SYNC_MANAGER><03-04-2013 08:12:53.381+00><thread=3632 (0xE30)>
    Setting sync alert to active state on site CM1 $$<SMS_WSUS_SYNC_MANAGER><03-04-2013 08:12:53.381+00><thread=3632 (0xE30)>
    Sync time: 0d00h08m02s $$<SMS_WSUS_SYNC_MANAGER><03-04-2013 08:12:53.386+00><thread=3632 (0xE30)>
    Anyone with any ideas?

  2. #2

    Join Date
    Mar 2008
    Location
    Midlands
    Posts
    119
    Thank Post
    0
    Thanked 21 Times in 20 Posts
    Rep Power
    17
    SNAP! Turned on SUP on Friday been investigating this error throughout the day some mention of accepting EULA's?

  3. #3

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,655
    Thank Post
    849
    Thanked 890 Times in 737 Posts
    Blog Entries
    9
    Rep Power
    327
    Yep, can't find anywhere to accept EULA's. I look at the patch list, added the "Licence Type" column, and non of the listed patches have a licence that needs accepting?!?

  4. #4

    Join Date
    Feb 2011
    Location
    London UK
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Same issue

    Hi all,

    we're seeing the same error:
    The Microsoft Software License Terms have not been completely downloaded and cannot be accepted.

    This occurs multiple times in the wsyncmgr.log. then the process bombs out with:
    Too many consecutive failures. Aborting sync.

    Did you guys find a solution or workaround for this?

    Cheers, Simon.

  5. #5

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,951
    Thank Post
    862
    Thanked 1,443 Times in 991 Posts
    Blog Entries
    47
    Rep Power
    616
    Have you got any auto deployments set up at all? The Deployment Settings tab of an auto deploy rule has a radio button to approve any licence agreements. If you've set up an ADR for endpoint protection it may be blocking other updates from downloading.

    I can't see anything in Admin > Site Config > Sites > Configure Site Components > Software Update Point, which is where I'd expect something though.

  6. #6

    Join Date
    Nov 2011
    Posts
    35
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    6
    Recently had this error and in my case it was due to moving the WSUS content to a new location.

    Scratched my head for a while with this one but what resolved it for me was this.

    Edit SUP configuration
    Deselect ALL classifications
    Run wsusutil /reset
    Manually initiate sync all
    (Note that this may timeout)
    Add back in your classifications to SUP
    Manually sync again

    This should clear the issue for you and in my case it also prevented the autorun rules from running after every sync attempt.

  7. #7

    Join Date
    Nov 2011
    Posts
    35
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    6
    Quote Originally Posted by forrager View Post
    Recently had this error and in my case it was due to moving the WSUS content to a new location.

    Scratched my head for a while with this one but what resolved it for me was this.

    Edit SUP configuration
    Deselect ALL classifications
    Run wsusutil /reset
    Manually initiate sync all
    (Note that this may timeout)
    Add back in your classifications to SUP
    Manually sync again

    This should clear the issue for you and in my case it also prevented the autorun rules from running after every sync attempt.
    Edit: Should have read

    This should clear the issue for you and in my case it also prevented the autorun rules from running after every failed sync attempt
    Last edited by forrager; 20th June 2013 at 07:59 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM 2012 and wsus
    By free780 in forum Enterprise Software
    Replies: 14
    Last Post: 19th March 2013, 07:45 PM
  2. SCCM and WSUS - deployment files
    By localzuk in forum Enterprise Software
    Replies: 2
    Last Post: 1st August 2012, 10:41 AM
  3. Replies: 6
    Last Post: 22nd July 2012, 07:50 PM
  4. SCCM and WSUS on different servers - 'Active software update point'?
    By localzuk in forum Windows Server 2008 R2
    Replies: 3
    Last Post: 20th July 2012, 03:13 PM
  5. liberum and asp error message
    By russdev in forum Windows
    Replies: 2
    Last Post: 25th November 2005, 01:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •