+ Post New Thread
Results 1 to 5 of 5
Enterprise Software Thread, Exchange 2010 - We're not getting all our email.. Where to look? in Technical; Sorry for the vague subject line, but I haven't been able to identify anything that shows why we aren't getting ...
  1. #1
    jmair's Avatar
    Join Date
    Aug 2007
    Posts
    274
    Thank Post
    58
    Thanked 9 Times in 9 Posts
    Rep Power
    15

    Exchange 2010 - We're not getting all our email.. Where to look?

    Sorry for the vague subject line, but I haven't been able to identify anything that shows why we aren't getting all of our email.

    I have a PDC and a BDC. Our email subdomain is mail.parkcountyre2.org and nslookup looks like it points to our server just fine. NAT is configured correctly or no email would make it to us.

    I did however change our ssl certificate last week, but even if I send an email who is offsite, when they reply they get a bounce back. But I am getting emails from other locations just fine.

    Any ideas on where to look are most welcome.

    Thanks guys.

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    who is

    edline.net?

    an what do they do for you?

    Rob

  3. #3

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    There is an inconsistency in DNS somwhere I think.

    Seen two different IP's returned for your mail server MX.

    Rob

  4. #4
    jmair's Avatar
    Join Date
    Aug 2007
    Posts
    274
    Thank Post
    58
    Thanked 9 Times in 9 Posts
    Rep Power
    15
    edline hosts our website somewhere. but mail.parkcountyre2.org should go directly to my server at 64.25.235.35...
    Thanks Rob, that's what I needed to know!
    ((having a pair of eyes off site is great.. thanks!))

  5. #5

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Getting more consistent results now.

    And Telnet to your server ok.

    Rob

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010 address book not work - urgent please
    By pritchardavid in forum Windows Server 2008 R2
    Replies: 17
    Last Post: 31st March 2011, 02:24 PM
  2. Upgraded to Exchange 2010, we now have a problem!
    By pritchardavid in forum Enterprise Software
    Replies: 2
    Last Post: 30th March 2011, 03:06 PM
  3. Getting ready for VPN : Where to start?
    By contink in forum Wireless Networks
    Replies: 20
    Last Post: 20th October 2006, 09:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •