+ Post New Thread
Results 1 to 2 of 2
Enterprise Software Thread, [SCCM 2012 SP1] MP & DP fail when set to HTTPS in Technical; My SCCM suddenly seems to be reluctant to communicate with its clients when the Management Point and Distribution Points are ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,808
    Thank Post
    880
    Thanked 684 Times in 453 Posts
    Rep Power
    505

    [SCCM 2012 SP1] MP & DP fail when set to HTTPS

    My SCCM suddenly seems to be reluctant to communicate with its clients when the Management Point and Distribution Points are configured for HTTPS.

    All the necessary certificates are in place and have been for months, but just to check I did regenerate a new MP/IIS certificate just to be sure..
    No effect. I've had to switch them back to HTTP - I even have to remove the MP, reboot and then reinstall it!


  2. #2

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    331
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    21
    I have seen this issue before on windows-noob I think. You have make sure client is set to HTTPS but then change the server settings to use http and https



SHARE:
+ Post New Thread

Similar Threads

  1. SCCM 2012 SP1 - Installing onto Server 2012
    By Tall_Paul in forum Enterprise Software
    Replies: 24
    Last Post: 13th February 2013, 01:59 PM
  2. SCCM 2012 SP1 W7 OSD Issue
    By Norphy in forum Enterprise Software
    Replies: 10
    Last Post: 24th January 2013, 10:50 AM
  3. Replies: 1
    Last Post: 14th January 2013, 04:59 PM
  4. SCCM 2012 SP1 Endpoint
    By TMODAlpha in forum Enterprise Software
    Replies: 16
    Last Post: 14th January 2013, 03:43 PM
  5. Replies: 9
    Last Post: 2nd August 2012, 12:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •