+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
Enterprise Software Thread, Microsoft UAG 2010 & Windows 8 Support in Technical; Following my previous post, the File Access is working with Firefox and Chrome I believe but not Internet Explorer at ...
  1. #16

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,114
    Thank Post
    6
    Thanked 221 Times in 200 Posts
    Rep Power
    56
    Following my previous post, the File Access is working with Firefox and Chrome I believe but not Internet Explorer at the moment.

    So it appears the patch has stopped IE only, I read about it be deprecated but that doesn't mean it is removed

  2. #17

    Join Date
    Dec 2011
    Posts
    5
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Theblacksheep View Post
    Features Depreciated in UAG 2010 SP3

    'File Access' is one of them. Sigh.
    Thanks, It's quite ironic that after installing SP3 (the update UAG users have been waiting so long for) File Access is broken in ALL versions of IE as opposed to just IE10, but still works in third party browsers!
    Even if the feature is deprecated, it should still by that definition be at least as functional as it was in previous versions!
    I've been looking at Sharepoint publishing via UAG, but don't really want to pay out for third party tools such as SalamanderSoft's My Documents & My Shared Documents Web Parts that are needed to achieve the functionality we already have (had!). Might have to bite the bullet tho' if there's no fix before IE10 appears in Windows Update.
    I hate Microsoft right now!

  3. #18

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,964
    Thank Post
    139
    Thanked 291 Times in 211 Posts
    Rep Power
    193

  4. #19

    Join Date
    Dec 2011
    Posts
    5
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Theblacksheep View Post
    Thanks, I'll take a look - We use File Access for staff to access their home directories and 'H' Drive tho', briefly reading the comments it may only be good for the latter.

    I think what we'll probably do before installing SP3 again is install Firefox on all staff laptops with UAG as the homepage and tell them 'you have to click on that orange shortcut to access your files from home', will be a bit of a pain, but probably the easiest solution at the moment.

  5. #20
    andy_nic's Avatar
    Join Date
    Jun 2008
    Location
    Peterborough
    Posts
    451
    Thank Post
    31
    Thanked 39 Times in 33 Posts
    Rep Power
    20
    The problem only appears to affect IE. It seems to be the way UAG checks the IE version number.
    Try this fix:

    In the following file:

    ..\Microsoft Forefront Unified Access Gateway\von\FileAccess\Default.asp

    Change the line
    ver = CInt(lowerAgent.substr(lowerAgent.indexOf("msie")+ 5,2))
    to
    ver = lowerAgent.substr(lowerAgent.indexOf("msie")+5,2)

    Worked for my manager!

  6. 4 Thanks to andy_nic:

    Achandler (26th February 2013), PICNIC (26th February 2013), Theblacksheep (26th February 2013), zounds (26th February 2013)

  7. #21

    PICNIC's Avatar
    Join Date
    Oct 2010
    Location
    Zooniverse
    Posts
    292
    Thank Post
    187
    Thanked 84 Times in 45 Posts
    Rep Power
    110
    Quote Originally Posted by andy_nic View Post
    The problem only appears to affect IE. It seems to be the way UAG checks the IE version number.
    Try this fix:

    In the following file:

    ..\Microsoft Forefront Unified Access Gateway\von\FileAccess\Default.asp

    Change the line
    ver = CInt(lowerAgent.substr(lowerAgent.indexOf("msie")+ 5,2))
    to
    ver = lowerAgent.substr(lowerAgent.indexOf("msie")+5,2)

    Worked for my manager!
    Fabulous - Fixed

  8. #22

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,114
    Thank Post
    6
    Thanked 221 Times in 200 Posts
    Rep Power
    56
    Fixed for me to, awesome.

  9. #23

    Join Date
    Dec 2011
    Posts
    5
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Many thanks!

  10. #24

    Join Date
    Oct 2007
    Location
    Newent, Gloucestershire
    Posts
    3
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    After applying UAG SP3 File Access works for Chrome but not IE9 /IE10
    This fixed it for me: IT Calls Blog: UAG 2010 File Access application fails to open/start after UAG 2010 SP3 implementation



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 11
    Last Post: 21st July 2011, 10:17 AM
  2. Microsoft Exchange 2010 (New Setup - 2000 mailbox)
    By RobFuller in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 13th March 2010, 03:35 PM
  3. Microsoft slams nails in Windows Vista, XP SP2, 2000
    By cookie_monster in forum Windows
    Replies: 9
    Last Post: 26th February 2010, 02:39 PM
  4. New Ways To Try And Buy Microsoft Office 2010
    By DaveP in forum General Chat
    Replies: 2
    Last Post: 13th October 2009, 10:44 AM
  5. Replies: 5
    Last Post: 15th July 2006, 02:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •