+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
Enterprise Software Thread, SCCM client installation error in Technical; Can you see a SCCM Site Code there?...
  1. #16

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,233
    Thank Post
    894
    Thanked 1,780 Times in 1,534 Posts
    Blog Entries
    12
    Rep Power
    462
    Can you see a SCCM Site Code there?

  2. #17

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Yep, 496 is against the device as its site code.

  3. #18

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,233
    Thank Post
    894
    Thanked 1,780 Times in 1,534 Posts
    Blog Entries
    12
    Rep Power
    462
    Well thats good then, are you using client push to install the client?

  4. #19

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Quote Originally Posted by FN-GM View Post
    Well thats good then, are you using client push to install the client?
    Yep. I've also tried using the Windows Update way of doing it, and neither works.

  5. #20

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Am starting again, as I've now found my VM has run out of space for WSUS. One day I'll learn to over-spec the VHDs for images.

  6. #21
    Tsonga's Avatar
    Join Date
    Oct 2012
    Location
    Dorset
    Posts
    155
    Thank Post
    9
    Thanked 19 Times in 16 Posts
    Rep Power
    8
    Quote Originally Posted by localzuk View Post
    Am starting again, as I've now found my VM has run out of space for WSUS. One day I'll learn to over-spec the VHDs for images.
    I may be going into a school with a half setup SCCM in the next few months, I would obviously like to remove it and start again. Does anybody know the correct procedure for this? Far too many times I have seen people rip out the still-beating heart of some servers/roles and it cock up everything.

  7. #22

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    As far as I'm aware, you should just be able to remove the server, and remove the records in System -> System Management in Active Directory, and update the GPO if they have it setup for Windows Update.

    The AD will have been extended to support it, but there's not a lot you can do to change that.

    An SCCM install existed in the last school previously but the managed service provider removed it when they pulled out, and didn't do any tidy up. A new one went in just fine.
    Last edited by localzuk; 18th January 2013 at 10:03 AM.

  8. #23
    Tsonga's Avatar
    Join Date
    Oct 2012
    Location
    Dorset
    Posts
    155
    Thank Post
    9
    Thanked 19 Times in 16 Posts
    Rep Power
    8
    Good to know. I will also be following the windows-noob guides, they look incredible.

  9. #24

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Well, a re-install, plus a Hotfix install (to fix a digital signing bug with the client) and it is all working as it should be now.

    Dunno what I missed before!

  10. #25
    MartinT's Avatar
    Join Date
    Jul 2007
    Location
    Ascot
    Posts
    171
    Thank Post
    19
    Thanked 12 Times in 12 Posts
    Rep Power
    17
    Quote Originally Posted by deano View Post
    Bet me to it @FN-GM
    Also, look here for the location of log files and what they mean

    Log Files
    Fantastic - what a great reference! Thanks.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. SCCM client install failing to get site from AD
    By localzuk in forum Enterprise Software
    Replies: 5
    Last Post: 26th July 2012, 10:36 AM
  2. SCCM - Client Installation Problems
    By Hightower in forum Network and Classroom Management
    Replies: 2
    Last Post: 29th November 2011, 04:06 PM
  3. [SIMS] Sims client install and Windows7 date error
    By cgilmour in forum MIS Systems
    Replies: 10
    Last Post: 22nd March 2011, 12:40 PM
  4. Ranger client install error after SP3
    By cookie_monster in forum Network and Classroom Management
    Replies: 2
    Last Post: 22nd August 2008, 04:06 PM
  5. Replies: 8
    Last Post: 18th October 2005, 09:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •