+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, Exchange 2007 Send As Problem in Technical; I'm setting a mailbox with send as permissions, so far so good - The client can send as no problem, ...
  1. #1

    Join Date
    May 2010
    Posts
    1,156
    Thank Post
    113
    Thanked 104 Times in 79 Posts
    Rep Power
    52

    Exchange 2007 Send As Problem

    I'm setting a mailbox with send as permissions, so far so good - The client can send as no problem, however the email is not received by the recipient - and no NDR to tell me what's up.

    Any clues It's probably something really simple but i'm wearing too many hats at the mo!

    Odd just logged in as that account and it can't send email?
    Last edited by caffrey; 10th October 2012 at 12:52 PM.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    check message tracking

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,342
    Thank Post
    405
    Thanked 652 Times in 595 Posts
    Rep Power
    188

    Exchange 2007 Send As Problem

    Have you tried sending to other recipients? Or, does mail fail to more than one address?

  4. #4

    Join Date
    May 2010
    Posts
    1,156
    Thank Post
    113
    Thanked 104 Times in 79 Posts
    Rep Power
    52
    Was just that one address, turned out to be sophos pure message blocking that sender for some reason - restarted sophos and it started working again - these things are sent to try us ;p



SHARE:
+ Post New Thread

Similar Threads

  1. Exchange Server 2007 - Manage send as permissions dissapearing
    By Darylrese in forum Enterprise Software
    Replies: 1
    Last Post: 17th September 2011, 01:12 PM
  2. Exchange 2007-One last problem
    By Dos_Box in forum Windows Server 2008
    Replies: 4
    Last Post: 29th October 2008, 04:48 PM
  3. Exchange 2007 SSL - internal problem
    By burgemaster in forum Windows
    Replies: 3
    Last Post: 8th May 2008, 10:57 AM
  4. Exchange 2007 not sending emails
    By MarkB in forum Windows
    Replies: 16
    Last Post: 31st July 2007, 11:25 AM
  5. Replies: 2
    Last Post: 25th January 2006, 12:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •