+ Post New Thread
Results 1 to 4 of 4
Enterprise Software Thread, Backup Exec - Backup to Disk error in Technical; Hello all, This is an Informational Thread that may help anyone else who encounters the same Issue I did. The ...
  1. #1

    Join Date
    Jun 2007
    Location
    Rochdale
    Posts
    226
    Thank Post
    24
    Thanked 35 Times in 30 Posts
    Rep Power
    20

    Backup Exec - Backup to Disk error

    Hello all,

    This is an Informational Thread that may help anyone else who encounters the same Issue I did.
    The setup was backup to Disk, backing up to a remote Windows 2008 R2 box.

    Backups would fail after 4GB had been copied (Size of one .bkf file)

    The job would fail with the following status

    Code:
    Final error: 0xe00084f4 - An unknown error has occurred.
    Final error category: System Errors
    
    For additional information regarding this error refer to link V-79-57344-34036

    and the following error

    Code:
    Storage device "Remote Backup Location" reported an error on a request to write data to media.
    
    Error reported:
    
    The process cannot access the file because it is being used by another process.
    
    V-79-57344-34036 - An unknown error has occurred.
    This turned out to be a mismatch between the write cache status in Backup exec and on the RAID card of the Backup location
    Backup Exec was set to auto, and was assuming write cache was enabled.
    The Backup location had write cache disabled.

    Enabling Write cache on the remote Backup location fixed the issue.

    Hope this is helpful for anyone else who encounters the same error

    (MOD note - wasn't certain if this was the correct forum for Backup software posts - please feel free to move if required)

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Do you have anitvirus software on the server?

  3. #3

    Join Date
    Jun 2007
    Location
    Rochdale
    Posts
    226
    Thank Post
    24
    Thanked 35 Times in 30 Posts
    Rep Power
    20
    That was my first thought, but removing the AV didnt help
    As I said I just posted this thread as an Information Thread in case anyone else encounters the same issue, as it took a fair amount of digging to figure this out

  4. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Ah sorry chris, missed that this morning. Good to know, will double check my backup server now.

SHARE:
+ Post New Thread

Similar Threads

  1. Backup Exec, backup another networked computer?
    By talksr in forum Enterprise Software
    Replies: 1
    Last Post: 26th January 2012, 03:35 PM
  2. Using Backup Exec 2010 to backup more than 1 server
    By Podge in forum Windows Server 2008 R2
    Replies: 26
    Last Post: 13th May 2011, 07:45 PM
  3. Replies: 2
    Last Post: 25th July 2010, 08:41 PM
  4. Symantec Backup Exec 11d time out error
    By speckytecky in forum Educational Software
    Replies: 1
    Last Post: 20th July 2009, 08:18 PM
  5. Any Backup Exec. experts to help with this one...
    By kennysarmy in forum Windows
    Replies: 4
    Last Post: 11th February 2008, 03:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •