+ Post New Thread
Results 1 to 13 of 13
Enterprise Software Thread, Problem with Cashless software, anyone help? in Technical; Not sure if the enterprise software forum is the right forum, but it sort of fits Came in this morning ...
  1. #1
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,099
    Thank Post
    118
    Thanked 70 Times in 48 Posts
    Rep Power
    56

    Problem with Cashless software, anyone help?

    Not sure if the enterprise software forum is the right forum, but it sort of fits

    Came in this morning and our cashless catering system is not working, every time I go to open it it open then throws me outwith this error, anyone have any ideas for a resolution as I am stuck, I am unable to contact EasyTrace as we don't have a service contract ?

    Server 2003 Service Pack 2
    SQL 2005

    ETError.jpg

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Looks like the machine it's running on might be using 127.0.0.1 for the DNS server and it's not happy with that.

    (or whatever it's trying to look up is returning 127.0.0.1)

  3. #3

    Join Date
    Sep 2012
    Location
    Essex, Uk
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Disease View Post
    Came in this morning and our cashless catering system is not working, every time I go to open it it open then throws me outwith this error, anyone have any ideas for a resolution as I am stuck, I am unable to contact EasyTrace as we don't have a service contract ?
    FYI we're having this same issue this morning, I've tried calling both landlines into AMI as well as two of their engineers mobile numbers and am having no luck getting thru to anyone, glad to see it's not only us though.

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Ah, in which case it sounds like my second thought.

    So not your system, theirs!

  5. #5
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,099
    Thank Post
    118
    Thanked 70 Times in 48 Posts
    Rep Power
    56
    Well that's good to know, the server must contact AMI for licensing then and it's failing as our internal DNS is definitely not set to 127.0.0.1. I couldn't understand why the software opens downloads data from the SQL database and then crashes out, this must explain it.

    Thanks
    Last edited by Disease; 10th September 2012 at 10:17 AM.

  6. #6

    Join Date
    Sep 2012
    Location
    Essex, Uk
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've just had this sent to me by one of the previously mentioned engineers, am about to try it but was authorised to share the link here.

    https://docs.google.com/folder/d/0B5P51JjYg7MSem1RazJxWmlUQlk/edit

    Hi Andy
    If you download and deploy the above software this will get youout of trouble with the DNS issues.

  7. #7
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,099
    Thank Post
    118
    Thanked 70 Times in 48 Posts
    Rep Power
    56
    Did it work Andy? I am hesitant to use it seeing as I don't have a maintenance contract and I am on an old version of the software.

  8. #8

    Join Date
    Sep 2012
    Location
    Essex, Uk
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Disease View Post
    Did it work Andy? I am hesitant to use it seeing as I don't have a maintenance contract and I am on an old version of the software.
    Yep, this worked fine on the two machines that we run it on, both were desktop machines, haven't yet installed it on the server or tills as neither of these had the issue, will run it on those outside of operating hours.

  9. #9

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,976
    Thank Post
    352
    Thanked 1,299 Times in 889 Posts
    Blog Entries
    4
    Rep Power
    1131
    We are seeing the same problem here. I have reported it to EasyTrace support and I have been told that it is because we are using an older copy of the software.

    There is a patch available that will be applied by EasyTrace engineers when they work their way round to us in their help-desk queue.

  10. #10
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,099
    Thank Post
    118
    Thanked 70 Times in 48 Posts
    Rep Power
    56
    I managed to contact AMI and they sent me the same link. I Installed it on a new desktop and the software runs but I just get a data mismatch dataprob.jpg

    I am hesitant to upgrade my server in case it screws the database.

  11. #11

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,976
    Thank Post
    352
    Thanked 1,299 Times in 889 Posts
    Blog Entries
    4
    Rep Power
    1131
    Quote Originally Posted by Disease View Post
    We had the same error when the system was upgraded this Summer. There is a database upgrade that should be applied when this happens [I don't have the details as an engineer applied the patch remotely]
    Last edited by DaveP; 10th September 2012 at 12:40 PM.

  12. #12
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,099
    Thank Post
    118
    Thanked 70 Times in 48 Posts
    Rep Power
    56
    Now if only they would answer the phone or email so I can get the database patch, at the moment the kitchen are pulling their hair out, not really a very good way to run a software company.

  13. #13

    Join Date
    Sep 2012
    Location
    Essex, Uk
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah I'm assuming today that something bigger is going on as I've never had a phonecall not answered by them.

SHARE:
+ Post New Thread

Similar Threads

  1. Problems With Domain - Need Some Help To Fix It
    By pritchardavid in forum Windows
    Replies: 13
    Last Post: 24th May 2010, 07:05 PM
  2. Where do I get help for problems with my Promethean hardware / software?
    By markrobinson in forum Promethean Direct Support
    Replies: 0
    Last Post: 12th November 2009, 02:59 PM
  3. Problem with CBT software.
    By paulpmp4 in forum Educational Software
    Replies: 2
    Last Post: 2nd September 2007, 05:27 PM
  4. Problems With Upgrade To XP ....Help....
    By tickmike in forum Windows
    Replies: 11
    Last Post: 19th March 2007, 02:42 PM
  5. Replies: 0
    Last Post: 21st July 2006, 04:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •