Page 1 of 5 12345 LastLast
Threads 1 to 20 of 93
EduGeek.net Site Problems in EduGeek.net, Post your site issues here.
  1.   Sticky Threads  

  2. Sticky Thread Sticky: [OPEN] Bug/Error: iSpy acting weirdly/getting stuck

    Started by Steve21, 21st October 2012 03:34 PM
    • Replies: 10
    • Views: 5,004
    16th December 2012, 10:53 AM Go to last post
  3. Sticky Thread Sticky: [OPEN] Bug/Error: Wiki session data problem

    Started by localzuk, 13th May 2011 11:59 AM
    • Replies: 5
    • Views: 8,384
    12th July 2011, 03:15 PM Go to last post
  4. Sticky Thread Sticky: [OPEN] Bug/Error: Unable to use Prefixes with the mobile theme

    Started by FN-GM, 10th May 2011 11:22 PM
    • Replies: 1
    • Views: 7,919
    11th May 2011, 03:08 PM Go to last post
  5. Sticky Thread Sticky: [OPEN] Bug/Error: Mobile skin last page link goes to first page

    Started by robk, 20th January 2011 08:09 PM
    • Replies: 1
    • Views: 8,886
    27th February 2011, 09:49 AM Go to last post
  6. Sticky Thread Sticky: [OPEN] Bug/Error: Edugeek Chat

    Started by ahuxham, 6th April 2010 08:32 AM
    • Replies: 6
    • Views: 10,807
    6th April 2010, 11:58 AM Go to last post
  7.   Normal Threads  

    • Replies: 0
    • Views: 66
    Yesterday, 01:28 PM Go to last post
  1. [OPEN] Bug/Error: New Posts - No new Topics

    Started by mdench, 3rd September 2014 10:07 AM
    • Replies: 3
    • Views: 383
    3rd September 2014, 10:47 AM Go to last post
  2. [OPEN] Bug/Error: Double posting - a new outbreak?

    Started by elsiegee40, 2nd April 2014 02:28 PM
    2 Pages
    1 2
    • Replies: 22
    • Views: 2,737
    9th July 2014, 07:59 AM Go to last post
  3. Unhappy [OPEN] Bug/Error: Gif problems...

    Started by X-13, 26th June 2014 11:02 AM
    • Replies: 12
    • Views: 720
    26th June 2014, 12:19 PM Go to last post
  4. [OPEN] Bug/Error: Search doesn't work in Android app

    Started by elsiegee40, 15th June 2014 08:41 PM
    • Replies: 4
    • Views: 723
    17th June 2014, 05:24 PM Go to last post
  5. [OPEN] Bug/Error: CDN 503 error

    Started by ADMaster, 12th June 2014 08:11 PM
    • Replies: 2
    • Views: 642
    12th June 2014, 08:24 PM Go to last post
  6. [OPEN] Bug/Error: Duplicated Posts

    Started by Zoom7000, 12th June 2014 09:50 AM
    • Replies: 1
    • Views: 560
    12th June 2014, 09:59 AM Go to last post
  7. [OPEN] Bug/Error: Edugeek Virus Threats

    Started by garethedmondson, 20th May 2014 07:06 PM
    • Replies: 14
    • Views: 1,186
    22nd May 2014, 09:27 AM Go to last post
  8. [OPEN] Bug/Error: Keep getting logged out.

    Started by X-13, 2nd April 2014 08:39 AM
    • Replies: 3
    • Views: 999
    2nd April 2014, 09:56 AM Go to last post
  9. [OPEN] Bug/Error: Attachments

    Started by Edu-IT, 1st April 2014 03:09 PM
    • Replies: 1
    • Views: 886
    1st April 2014, 04:13 PM Go to last post
  10. [OPEN] Bug/Error: Search issue

    Started by fiza, 7th March 2014 03:06 PM
    • Replies: 6
    • Views: 810
    7th March 2014, 05:47 PM Go to last post
  11. [OPEN] Bug/Error: iSpy not displaying one post's title

    Started by localzuk, 2nd December 2013 01:50 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 1,819
    2nd December 2013, 04:32 PM Go to last post
    • Replies: 3
    • Views: 993
    21st November 2013, 02:01 PM Go to last post
  12. [OPEN] Bug/Error: Sorry this page is missing

    Started by mdench, 19th September 2013 08:55 AM
    4 Pages
    1 2 3 ... 4
    • Replies: 45
    • Views: 5,594
    31st October 2013, 07:52 PM Go to last post
  13. [OPEN] Bug/Error: Unable to give rep?

    Started by Rawns, 29th October 2013 03:22 PM
    • Replies: 7
    • Views: 1,202
    29th October 2013, 03:43 PM Go to last post
  14. [OPEN] Bug/Error: issue when quoting someone

    Started by plexer, 18th October 2013 02:27 PM
    • Replies: 6
    • Views: 1,197
    18th October 2013, 05:28 PM Go to last post
  15. [OPEN] Bug/Error: Error reporting a post

    Started by Rawns, 10th October 2013 01:07 PM
    • Replies: 0
    • Views: 1,062
    10th October 2013, 01:07 PM Go to last post
  16. [OPEN] Bug/Error: Delayed e-mail notiofications for some posts?

    Started by Rawns, 4th October 2013 03:06 PM
    • Replies: 5
    • Views: 1,096
    10th October 2013, 10:05 AM Go to last post
  17. [OPEN] Bug/Error: What's up with woopra?

    Started by Danp, 8th October 2013 11:05 AM
    • Replies: 5
    • Views: 1,155
    9th October 2013, 11:47 AM Go to last post
  18. [OPEN] Bug/Error: Unable to attach screenshots

    Started by Rawns, 2nd October 2013 03:02 PM
    • Replies: 0
    • Views: 887
    2nd October 2013, 03:02 PM Go to last post

Page 1 of 5 12345 LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •