+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Raspberry Pi forums: no link in forum tabs? in EduGeek Stuff; How do I get to Frambozenbier: RasPi Forums from the front page? As far as I can see there are ...
  1. #1

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,090
    Thank Post
    382
    Thanked 429 Times in 318 Posts
    Rep Power
    383

    Raspberry Pi forums: no link in forum tabs?

    How do I get to Frambozenbier: RasPi Forums from the front page?

    As far as I can see there are no direct link from the forum tabs
    Last edited by ZeroHour; 6th July 2012 at 10:43 AM.

  2. Thanks to JJonas from:

    SimpleSi (6th July 2012)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Their forums are listed in the Forums Tab->Direct Support tab but I will look to add a logo to the frontpage.

  4. Thanks to ZeroHour from:

    SimpleSi (6th July 2012)

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Forum Calendar stops in December 2011
    By elsiegee40 in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 11th January 2012, 11:47 AM
  2. [Moodle} Move a forum post into another forum in the same course.
    By FN-GM in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 18th October 2009, 06:53 PM
  3. posts in Forums....display order...
    By MyDejaVu in forum General Chat
    Replies: 13
    Last Post: 26th June 2008, 08:14 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •