+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, Buttons for going to last post/next page out of position in EduGeek Stuff; They are about 2 pixels higher than the ones going back/first page. Checked in Chrome, Firefox, IE and Opera, all ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,381
    Thank Post
    525
    Thanked 2,615 Times in 2,021 Posts
    Blog Entries
    24
    Rep Power
    891

    Buttons for going to last post/next page out of position

    They are about 2 pixels higher than the ones going back/first page.

    Checked in Chrome, Firefox, IE and Opera, all seem the same.

    buttons.png

  2. Thanks to localzuk from:

    ZeroHour (6th July 2012)

  3. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,696
    Thank Post
    644
    Thanked 2,162 Times in 1,479 Posts
    Blog Entries
    19
    Rep Power
    895
    It's fine here. [IE 7.0.5730.13]

  4. #3

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,381
    Thank Post
    525
    Thanked 2,615 Times in 2,021 Posts
    Blog Entries
    24
    Rep Power
    891
    I'm running the latest stable of each of those browsers. IE 7 is ancient... So I don't think it would be too good of a guide!

  5. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,779
    Thank Post
    960
    Thanked 1,378 Times in 842 Posts
    Blog Entries
    1
    Rep Power
    456
    Looking into a fix but I remember that there had been a lot of issues getting those boxes to line up for vbulletin.

    Quote Originally Posted by X-13 View Post
    It's fine here. [IE 7.0.5730.13]
    IE7 may work but it is end of life for us and vbulletin now.
    vBulletin, and by extension EduGeek is sadly IE8+ compatible only, if IE7 works it works, if it breaks unless its trivial it wont be fixed sadly.



SHARE:
+ Post New Thread

Similar Threads

  1. [Pics] The Post Office Was Out Of Stamps So...
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 20th October 2010, 10:20 AM
  2. [CLOSED] Bug/Error: Link to last post broken
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 12
    Last Post: 29th June 2010, 08:15 AM
  3. Replies: 12
    Last Post: 2nd October 2008, 03:34 PM
  4. Tips to (not) get the most out of your IT department
    By sidewinder in forum General Chat
    Replies: 74
    Last Post: 14th January 2008, 02:04 PM
  5. Replies: 30
    Last Post: 15th December 2007, 12:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •