+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 34
EduGeek.net Site Problems Thread, Whats gone on with the site layout? in EduGeek Stuff; Clearly an update has occurred, it looks wierd in my browser... it's avant, which is skin of firefox edugeek looks ...
  1. #1

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,807
    Thank Post
    774
    Thanked 547 Times in 427 Posts
    Rep Power
    260

    Whats gone on with the site layout?

    Clearly an update has occurred, it looks wierd in my browser... it's avant, which is skin of firefox

    edugeek looks wierd.JPG

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,094
    Thank Post
    592
    Thanked 1,953 Times in 1,351 Posts
    Blog Entries
    19
    Rep Power
    814
    Ah, cool. I was going to ask about this.

    Also, what's with the Office 365 image at the top [and the link almost hidden underneath it.]

  3. Thanks to X-13 from:

    Oaktech (5th July 2012)

  4. #3


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,591
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    also the view new posts i just replied to a post and its now not in the new post list wait a few mins and the list can be quite different

  5. #4

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,400
    Thank Post
    602
    Thanked 2,171 Times in 994 Posts
    Blog Entries
    23
    Rep Power
    630
    And how does it look in other browsers, and if you disable that skin in FF?

  6. #5

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,400
    Thank Post
    602
    Thanked 2,171 Times in 994 Posts
    Blog Entries
    23
    Rep Power
    630
    Quote Originally Posted by X-13 View Post
    Ah, cool. I was going to ask about this.

    Also, what's with the Office 365 image at the top [and the link almost hidden underneath it.]
    Please read this post on the front page: EduGeek.net - Welcome to EduGeek v5 - Stage 1
    Essentially, Microsoft Office 365 are sponsoring the launch of the new site

  7. #6

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,094
    Thank Post
    592
    Thanked 1,953 Times in 1,351 Posts
    Blog Entries
    19
    Rep Power
    814
    Quote Originally Posted by sted View Post
    also the view new posts i just replied to a post and its now not in the new post list wait a few mins and the list can be quite different
    That's adressed here.


    Quote Originally Posted by Dos_Box View Post
    And how does it look in other browsers, and if you disable that skin in FF?
    I can't comment on other browsers, but we don't have firefox installed here at all.

    And it looks the same as what Oaktech is seeing.

  8. #7

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,094
    Thank Post
    592
    Thanked 1,953 Times in 1,351 Posts
    Blog Entries
    19
    Rep Power
    814
    Quote Originally Posted by Dos_Box View Post
    Please read this post on the front page: EduGeek.net - Welcome to EduGeek v5 - Stage 1
    Essentially, Microsoft Office 365 are sponsoring the launch of the new site

    GAAAAH MY EYES!!!

    The internet lagged and only loaded the background... So much orange...

    Oooh. Interesting.


    Any chance we can swear as much as we link WITHOUT infractions?

    Another site I used to go on did that, any swear word you tried to use just got changed to "*beep*" [on one section it changed to "*derp*"]

  9. #8
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    The new tabbed forum header looks OK to me in IE (top), degraded in Firefox (middle), and horrible in Chrome (bottom) - some kind of pixellated drop shadows going on.


  10. Thanks to BJG from:

    Oaktech (5th July 2012)

  11. #9

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,094
    Thank Post
    592
    Thanked 1,953 Times in 1,351 Posts
    Blog Entries
    19
    Rep Power
    814
    Quote Originally Posted by BJG View Post
    The new tabbed forum header looks OK to me in IE (top), degraded in Firefox (middle), and horrible in Chrome (bottom) - some kind of pixellated drop shadows going on.
    Never thought I'd say this... IE looks the best.

  12. #10

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,400
    Thank Post
    602
    Thanked 2,171 Times in 994 Posts
    Blog Entries
    23
    Rep Power
    630
    They should look fine as we did testing in all browsers. Have you flushed your cache?

  13. Thanks to Dos_Box from:

    Oaktech (5th July 2012)

  14. #11
    JJanisch's Avatar
    Join Date
    Nov 2011
    Location
    Swindon
    Posts
    168
    Thank Post
    17
    Thanked 17 Times in 17 Posts
    Rep Power
    8
    Chrome for me looks a little between the Chrome in that last screenshot and IE. I'm running 20.0.1132.47

  15. #12
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,766
    Thank Post
    899
    Thanked 417 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    87
    AHH MY EYES

    TOO BRIGHT.... TOOOOOOOO BRIGHT....

    Can we have the darker blue theme back please?

  16. #13

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,094
    Thank Post
    592
    Thanked 1,953 Times in 1,351 Posts
    Blog Entries
    19
    Rep Power
    814
    Quote Originally Posted by zag View Post
    Can we have the darker blue theme back please?
    You misspelt purple.

  17. 2 Thanks to X-13:

    Dos_Box (5th July 2012), Oaktech (5th July 2012)

  18. #14

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,689
    Thank Post
    516
    Thanked 2,455 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833
    I've looked at it in the latest stable versions of IE, Chrome, Firefox and Opera. Looks fine in all (a few pixels difference here and there). The browser the OP is using is a little bit 'niche' from what I can see though, and you can't cater for every single device perfectly.

    Also, those screenshots don't match what I see.

    tabs.png

  19. #15

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,400
    Thank Post
    602
    Thanked 2,171 Times in 994 Posts
    Blog Entries
    23
    Rep Power
    630
    Quote Originally Posted by zag View Post
    AHH MY EYES

    TOO BRIGHT.... TOOOOOOOO BRIGHT....

    Can we have the darker blue theme back please?
    As most of you don't get enough sunlight anyway we thought it may be a good idea to artifically introduce some into your lairs, sorry, offices. Please excuse us for any healthy skin tones that may arise.

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. [Website] Interesting artice about what goes on inside the Internet Archive
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 26th November 2009, 11:11 AM
  2. Replies: 3
    Last Post: 9th January 2008, 03:04 PM
  3. Complience with the Data Protection Act on admin networks.
    By Dos_Box in forum School ICT Policies
    Replies: 9
    Last Post: 27th November 2007, 08:29 AM
  4. Anyone know what's happened to the TES site?
    By becktonboy in forum General Chat
    Replies: 0
    Last Post: 3rd June 2007, 07:49 AM
  5. Replies: 2
    Last Post: 2nd May 2006, 10:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •