+ Post New Thread
Results 1 to 9 of 9
EduGeek.net Site Problems Thread, What's new and subscriptions issue? in EduGeek Stuff; All day there appears to be something odd going on with the 'What's new' tab and subscriptions in my control ...
  1. #1

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,015
    Thank Post
    1,362
    Thanked 1,769 Times in 1,191 Posts
    Blog Entries
    22
    Rep Power
    530

    What's new and subscriptions issue?

    All day there appears to be something odd going on with the 'What's new' tab and subscriptions in my control panel.
    Eg I just replied to this thread: Unknown computers with SCCM 2012 and its disappeared from what's new and no new post is listed in my subscriptions.
    Also old threads are coming and going from my subs.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,216
    Thank Post
    893
    Thanked 1,773 Times in 1,529 Posts
    Blog Entries
    12
    Rep Power
    461
    Also old threads are coming and going from my subs.
    Also noticed this one.

  3. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,015
    Thank Post
    1,362
    Thanked 1,769 Times in 1,191 Posts
    Blog Entries
    22
    Rep Power
    530
    Hmm yeah @FN-GM post did not appear in my subs or in what's new.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,216
    Thank Post
    893
    Thanked 1,773 Times in 1,529 Posts
    Blog Entries
    12
    Rep Power
    461
    I logged in this morning had had loads and loads of posts from all yesterday. I had read them ages ago.

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,239
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    Quote Originally Posted by FN-GM View Post
    I logged in this morning had had loads and loads of posts from all yesterday. I had read them ages ago.
    That bits to do with this, blame the iPhones EduGeek.net - Site Changes: Threads are only marked as read when you view them

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Quote Originally Posted by sparkeh View Post
    Eg I just replied to this thread: Unknown computers with SCCM 2012 and its disappeared from what's new and no new post is listed in my subscriptions.
    Also old threads are coming and going from my subs.
    Because you had *read* the thread and replied it should be removed from "What's New" until someone replies.

  7. #7

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,015
    Thank Post
    1,362
    Thanked 1,769 Times in 1,191 Posts
    Blog Entries
    22
    Rep Power
    530
    Quote Originally Posted by ZeroHour View Post
    Because you had *read* the thread and replied it should be removed from "What's New" until someone replies.
    Oh? It's never worked like that for me before. Normally when i reply to a thread it goes to the top if the what's new but marked as read.

  8. #8


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,802
    Thank Post
    231
    Thanked 883 Times in 759 Posts
    Rep Power
    300
    hmm i kinda get the point but is it possible to have it user switched?

  9. #9

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Quote Originally Posted by sted View Post
    hmm i kinda get the point but is it possible to have it user switched?
    Not inside vBulletin but to help deal with the issue we will trial the third option for thread marking and then put it to a poll.

SHARE:
+ Post New Thread

Similar Threads

  1. new optiplex 790 and driver issue win7x64
    By RabbieBurns in forum Windows 7
    Replies: 4
    Last Post: 6th October 2011, 07:37 AM
  2. Replies: 5
    Last Post: 10th October 2009, 11:01 AM
  3. What are we and aren't we allowed to access??
    By maniac in forum How do you do....it?
    Replies: 11
    Last Post: 9th March 2007, 09:58 AM
  4. Replies: 3
    Last Post: 9th September 2006, 08:13 PM
  5. What am I missing? Printer issues...!!
    By indiegirl in forum Wireless Networks
    Replies: 6
    Last Post: 15th March 2006, 11:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •