+ Post New Thread
Results 1 to 3 of 3
EduGeek.net Site Problems Thread, Space appeared in blog in EduGeek Stuff; Hi, I have created this blog post - Enable Users to Change Expired Passwords - Blogs - EduGeek.net In the ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,828
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444

    Space appeared in blog

    Hi,

    I have created this blog post - Enable Users to Change Expired Passwords - Blogs - EduGeek.net

    In the regkey location there is a space in the word services. But when i go to edit the post there is no space, i re-save this and the space appears again.

    Any thoughts please?

    Thanks
    Last edited by ZeroHour; 6th July 2012 at 01:13 PM.

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    You'll find it's not a bug, but a "feature" of vbulletin.

    You can't have a string of over 50 chars, as it'll auto cut it to avoid alignment issues, and site layouts being broken unless it's in wrappers.

    e.g.

    Breaks:
    abcdefghijklmnopqrstuvwxyzabcdefghijklmnopqrstuvwx yz

    Works:
    Code:
    abcdefghijklmnopqrstuvwxyzabcdefghijklmnopqrstuvwxyz
    Steve

  3. Thanks to Steve21 from:

    ZeroHour (6th July 2012)

  4. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    As @Steve21 said, its not a bug in the proper sense, its by design as such. If you use [ CODE ] around the bits it also wont process smilies etc inside that area.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 15th February 2008, 04:22 PM
  2. Replies: 7
    Last Post: 12th February 2008, 03:55 PM
  3. Replies: 31
    Last Post: 2nd November 2007, 05:20 PM
  4. Music Appearing in some all users folders
    By disinfo in forum Windows
    Replies: 2
    Last Post: 21st November 2006, 07:27 PM
  5. Annoying Shortcuts appearing in Start Menu
    By markesmith in forum Wireless Networks
    Replies: 2
    Last Post: 18th September 2006, 07:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •