+ Post New Thread
Results 1 to 10 of 10
EduGeek.net Site Problems Thread, Forum glitch...? in EduGeek Stuff; Over the past few days I've found several times that messages I post end up in an odd-looking half-width window, ...
  1. #1
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    466
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    23

    Forum glitch...?

    Over the past few days I've found several times that messages I post end up in an odd-looking half-width window, possibly after editing.

    If I edit them (again?) and add a blank line at the bottom, it corrects it.

    I can't seem to replicate it now though, so you probably don't believe me.
    Last edited by ZeroHour; 23rd May 2012 at 08:51 PM.

  2. #2
    Mako's Avatar
    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    443
    Thank Post
    51
    Thanked 109 Times in 83 Posts
    Rep Power
    72
    We, the united members' body of EduGeek, believe you. We are not suspicious of your sanity and/or clarity of thought or judgement. We take your word as truth and do not wish to subjugate or suppress your right to free speech.

    To find out more about your problem, please step into this room. The walls are padded for your own protection, don't be alarmed.

    I've not experienced any such issues, having edited posts on varying parts of the forum.
    Patient declared: Insane.

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Quote Originally Posted by BJG View Post
    Over the past few days I've found several times that messages I post end up in an odd-looking half-width window, possibly after editing.

    If I edit them (again?) and add a blank line at the bottom, it corrects it.

    I can't seem to replicate it now though, so you probably don't believe me.
    Ahh I think you have an ad blocker and the half window is due to an ad placeholder on the right side which only shows on last post.

  4. #4
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    466
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    23
    Dunno, expect you're right. I wasn't aware of having an ad blocker.
    Last edited by BJG; 23rd May 2012 at 03:41 PM.

  5. #5
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    466
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    23


    Hello...?
    Last edited by BJG; 23rd May 2012 at 03:43 PM.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Can you attach a screenshot?
    If I am correct to replicate you should reply to this post, then refresh the page fully and then hit edit.

  7. Thanks to ZeroHour from:

    BJG (23rd May 2012)

  8. #7
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    466
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    23
    I think you've nailed it ZeroHour, cheers.

  9. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    So that does mean your either blocking ads at a browser level or filtering level fyi

  10. #9

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,693
    Thank Post
    947
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    Quote Originally Posted by ZeroHour View Post
    So that does mean your either blocking ads at a browser level or filtering level fyi
    Another quick question, what resolution is your display set to?

  11. #10
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    466
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    23
    Quote Originally Posted by ZeroHour View Post
    Another quick question, what resolution is your display set to?
    (1280x1024)

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle 2 forum discussion IE glitch
    By cobra in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 19th August 2011, 11:39 AM
  2. Mark Minasi's Forum
    By ChrisH in forum Links
    Replies: 1
    Last Post: 28th July 2005, 08:29 AM
  3. Far too many Forums / Sections.
    By Alex in forum Comments and Suggestions
    Replies: 11
    Last Post: 20th July 2005, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •