+ Post New Thread
Results 1 to 5 of 5
EduGeek.net Site Problems Thread, EduGeek name/brand being used in survey? in EduGeek Stuff; Not sure if this is a valid survey, but seems unusual not to have it listed about normally if it ...
  1. #1

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,694
    Thank Post
    335
    Thanked 515 Times in 483 Posts
    Rep Power
    179

    EduGeek name/brand being used in survey?

    Not sure if this is a valid survey, but seems unusual not to have it listed about normally if it was:

    edugeek.png

    http://s0.2mdn.net/viewad/2823963/leader-edugeek.jpg



    Consumer Tech Trends


    Steve
    Last edited by ZeroHour; 21st May 2012 at 05:15 AM.

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,460
    Thank Post
    646
    Thanked 1,614 Times in 1,444 Posts
    Rep Power
    419
    It's an advert?

    Ben

  3. #3

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,694
    Thank Post
    335
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Quote Originally Posted by plexer View Post
    It's an advert?

    Ben
    It was more a question on if it's a "real" edugeek advert, or someone randomly using the image/name etc. Wasn't sure either way But meh!

    Chance to win free stuff always welcome, chance to get scammed not!

    Steve

  4. #4

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,912
    Thank Post
    596
    Thanked 2,165 Times in 990 Posts
    Blog Entries
    23
    Rep Power
    628
    It is OK. It is IDG, our ad provider doing some research.

  5. #5

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,694
    Thank Post
    335
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Quote Originally Posted by Dos_Box View Post
    It is OK. It is IDG, our ad provider doing some research.
    Lovely thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 14
    Last Post: 30th October 2010, 09:20 AM
  2. [WDS] Prestaged names not being used
    By eddyc in forum O/S Deployment
    Replies: 3
    Last Post: 20th May 2010, 12:11 PM
  3. VLE's being used in Cornwall
    By PrimaryTech in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 15th October 2007, 03:46 PM
  4. Replies: 26
    Last Post: 7th February 2007, 04:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •