+ Post New Thread
Results 1 to 9 of 9
EduGeek.net Site Problems Thread, MCP Virtual Cards in Signatures in EduGeek Stuff; Anyone know how I can get my MCP Virtual Card (here: https://www.mcpvirtualbusinesscard.c...nteractivecard ) to actually show in my signature? The ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,806
    Thank Post
    880
    Thanked 684 Times in 453 Posts
    Rep Power
    505

    MCP Virtual Cards in Signatures

    Anyone know how I can get my MCP Virtual Card (here: https://www.mcpvirtualbusinesscard.c...nteractivecard ) to actually show in my signature?

    The link above either shows as above or if inside IMG tags as a red X

    I also cannot upload an image - I get an error saying "Unable to Save Image" - so I cannot link the image (now attached) to the URL above...
    Attached Images Attached Images

  2. Thanks to Gatt from:

    ZeroHour (4th January 2012)

  3. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,638
    Thank Post
    640
    Thanked 2,155 Times in 1,474 Posts
    Blog Entries
    19
    Rep Power
    894
    From looking at the HTML source, it looks as if it isn't an image but a Java/CSS table of some sort.

    Unless you can put the source as your signature I'm not sure you can do it.

    [Warning: I may be entirely wrong.]

  4. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,806
    Thank Post
    880
    Thanked 684 Times in 453 Posts
    Rep Power
    505
    Yeah thought about that - hence why I tried to upload the image and then add the URL to it!
    But of course I cannot upload the image

  5. #4

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,638
    Thank Post
    640
    Thanked 2,155 Times in 1,474 Posts
    Blog Entries
    19
    Rep Power
    894
    Quote Originally Posted by Gatt View Post
    Yeah thought about that - hence why I tried to upload the image and then add the URL to it!
    But of course I cannot upload the image
    I was going to suggest image mapping the component parts... but that is a lot of effort to achieve what you currently have.

    Although, it would take up less space. But it depends on how much HTML you can use, if any, and if it works with something like a signature which isn't always in the same location...

  6. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,806
    Thank Post
    880
    Thanked 684 Times in 453 Posts
    Rep Power
    505
    Quote Originally Posted by X-13 View Post
    I was going to suggest image mapping the component parts... but that is a lot of effort to achieve what you currently have.

    Although, it would take up less space. But it depends on how much HTML you can use, if any, and if it works with something like a signature which isn't always in the same location...
    I think the Interactive / embedded option is out for now, if i can't get it to upload my image i'll need to upload it to my website and hotlink to it and then hyperlink to the Card that way (same as my LinkedIN button...)

  7. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,775
    Thank Post
    959
    Thanked 1,377 Times in 841 Posts
    Blog Entries
    1
    Rep Power
    455
    HTML/CSS is blocked for sigs as it presents huge problems.
    I will take a look at why the image upload is not working though.

  8. #7

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,806
    Thank Post
    880
    Thanked 684 Times in 453 Posts
    Rep Power
    505
    Thanks ZH - I'll try and get it hosted offsite if I can - but if images can be uploaded that'd help

  9. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,775
    Thank Post
    959
    Thanked 1,377 Times in 841 Posts
    Blog Entries
    1
    Rep Power
    455
    Can you try signature upload again, should be working now.

  10. #9

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,806
    Thank Post
    880
    Thanked 684 Times in 453 Posts
    Rep Power
    505
    Cool, its uploaded, though it does appear to have squashed it slightly (correct size is when you click to goto the actual interactive card)



SHARE:
+ Post New Thread

Similar Threads

  1. PCI-E 1x card in a PCI-E 8x or 16x slot?
    By MrLudwig in forum Hardware
    Replies: 2
    Last Post: 9th April 2008, 07:11 PM
  2. Utilising 2 network cards In a Server
    By defiance in forum Windows
    Replies: 18
    Last Post: 10th March 2008, 11:11 AM
  3. Replies: 1
    Last Post: 4th October 2007, 09:28 AM
  4. Replacing network cards in ISA server
    By mullet_man in forum Windows
    Replies: 2
    Last Post: 6th August 2007, 08:01 PM
  5. Replies: 0
    Last Post: 19th March 2007, 03:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •