+ Post New Thread
Results 1 to 12 of 12
EduGeek.net Site Problems Thread, 502 Bad Gateway in EduGeek Stuff; Keep getting this tonight 502error.png...
  1. #1

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,800
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349

    502 Bad Gateway

    Keep getting this tonight

    502error.png

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,047
    Thank Post
    160
    Thanked 913 Times in 716 Posts
    Blog Entries
    3
    Rep Power
    271
    I was just about to post it up myself, I have got it a couple of times also.

  3. #3
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,173
    Thank Post
    569
    Thanked 153 Times in 139 Posts
    Blog Entries
    78
    Rep Power
    80
    Yep - just got it too...

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,709
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    It's just happened here now

  5. #5

    Join Date
    Apr 2006
    Posts
    388
    Thank Post
    23
    Thanked 95 Times in 61 Posts
    Rep Power
    44
    .... and here just now.

  6. #6

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,802
    Thank Post
    1,624
    Thanked 1,879 Times in 1,396 Posts
    Blog Entries
    2
    Rep Power
    423
    Had it a few times this morning

  7. #7

    Join Date
    Jan 2009
    Location
    England
    Posts
    1,481
    Thank Post
    297
    Thanked 304 Times in 263 Posts
    Rep Power
    82
    I got it once or twice last night

  8. #8

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,930
    Thank Post
    1,337
    Thanked 1,781 Times in 1,105 Posts
    Blog Entries
    19
    Rep Power
    594
    Are you sure it is not just that the americans have turned down the volume on the internet for a few days?

  9. Thanks to GrumbleDook from:

    TheScarfedOne (15th December 2011)

  10. #9

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Hey all
    Sorry for the delays looking at this, I got a stomach bug late last night so I was rather ill all through the night.
    Still not a 100% by a long way but I am sure the magic of ssh will cure me

  11. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Cloudflare has requested tracert's if possible from those having this issue to help diagnose the problem.
    If you have got that error or get that error please do a tracert using cmd.

  12. #11
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    890
    Thank Post
    179
    Thanked 197 Times in 161 Posts
    Rep Power
    71
    I've just had the above error.

    attached is a screen print of a tracert

    tracert.jpg

  13. Thanks to Devontechie from:

    ZeroHour (19th December 2011)

  14. #12

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,047
    Thank Post
    160
    Thanked 913 Times in 716 Posts
    Blog Entries
    3
    Rep Power
    271
    Quote Originally Posted by stevehill06 View Post
    I've just had the above error.

    attached is a screen print of a tracert

    tracert.jpg
    I am find edugeek slow this evening, continuous ping running and I am seeing quite a few drop outs. <see .txt file attached, showing a minute or so response trail>

    EG_Ping_18_12_11.txt

    Tracert here reached cloud flare server: cf-199-27-135-146.cloudflare.com [199.27.135.146]

    ^James.
    Last edited by EduTech; 18th December 2011 at 11:21 PM.

  15. Thanks to EduTech from:

    ZeroHour (19th December 2011)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 13
    Last Post: 28th January 2013, 07:25 PM
  2. OWA Access 502 Bad Gateway Error
    By KWIK in forum Windows
    Replies: 3
    Last Post: 29th November 2007, 01:22 PM
  3. Replies: 0
    Last Post: 2nd November 2007, 09:58 AM
  4. DFS - Any experiences? (Good or Bad!)
    By Netman in forum Windows
    Replies: 13
    Last Post: 26th July 2006, 04:21 AM
  5. Almost 400 members. Not bad at all.
    By Dos_Box in forum General Chat
    Replies: 4
    Last Post: 16th November 2005, 04:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •