+ Post New Thread
Results 1 to 10 of 10
EduGeek.net Site Problems Thread, Can't get back to mobile theme in EduGeek Stuff; I switched to the full site to report a spammy thread (sorry ZH but I still cant see how to ...
  1. #1

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,840
    Thank Post
    1,826
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806

    Can't get back to mobile theme

    I switched to the full site to report a spammy thread (sorry ZH but I still cant see how to do it in mobile theme) and now can't get back to mobile theme.

    I go to the theme selection at the bottom of the page as usual, choose the mobile theme and it ignores me, reloading light blue tabbed
    Last edited by ZeroHour; 14th May 2012 at 10:53 PM.

  2. #2

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,840
    Thank Post
    1,826
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806
    I'm back in the mobile theme now

    Yesterday, I cleared cache and cookies and tried switching it off and on again, closing all safari tabs, etc

    First thing today I still couldn't get to the mobile theme... Now, it's just worked

    My list of subscribed threads is out of date in mobile though. I had to go to the forum to find this

  3. #3

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,180
    Thank Post
    1,651
    Thanked 1,973 Times in 1,445 Posts
    Blog Entries
    2
    Rep Power
    443
    edugeek.mobi takes you to the mobile site :-)

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,840
    Thank Post
    1,826
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806
    Quote Originally Posted by nephilim View Post
    edugeek.mobi takes you to the mobile site :-)
    Got the same problem again... and this doesn't work either

  5. #5

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,180
    Thank Post
    1,651
    Thanked 1,973 Times in 1,445 Posts
    Blog Entries
    2
    Rep Power
    443
    Odd...works for me...

  6. #6

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,705
    Thank Post
    335
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Getting the same on iPhone. Changed to full theme to report post, and can't get back. Worked before though, odd

    Steve

  7. #7

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,840
    Thank Post
    1,826
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806
    I haven't managed to get back to the mobile theme on my iPod touch since Dec 19th. I'm glad it's not just me, but would love to be back in the mobile theme

  8. #8

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,705
    Thank Post
    335
    Thanked 517 Times in 485 Posts
    Rep Power
    180
    Quote Originally Posted by elsiegee40 View Post
    I haven't managed to get back to the mobile theme on my iPod touch since Dec 19th. I'm glad it's not just me, but would love to be back in the mobile theme
    Don't know if you can on ipod, but clearing full cache/cookies etc reset it back for me, but obviously be nicer to have the clicky button working again

    Steve

  9. #9

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,840
    Thank Post
    1,826
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806
    I've been clearing cache and cookies at regular intervals for the last few days and nothing changed... Even using the edugeek.mobi URL.

    However, I just came back to my iPod now and it's back on the mobile theme.

  10. #10

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,840
    Thank Post
    1,826
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806
    I think this can be closed ZH. Over recent works I've been switching between mobile and full themes regularly withoit issue

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 29th October 2010, 09:29 AM
  2. Where can I get a "vintage" mobile phone?
    By philjones2000 in forum General Chat
    Replies: 6
    Last Post: 20th July 2010, 02:40 PM
  3. Esxi 3.5 U3 can't get cdrom to connect.
    By plexer in forum Thin Client and Virtual Machines
    Replies: 13
    Last Post: 7th January 2010, 01:03 AM
  4. New Network - non networked notebooks etc can't get access to it?
    By speckytecky in forum How do you do....it?
    Replies: 8
    Last Post: 10th December 2008, 11:44 AM
  5. Replies: 7
    Last Post: 21st April 2008, 10:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •