+ Post New Thread
Results 1 to 7 of 7
EduGeek.net Site Problems Thread, system thinks I'm bondbill2k2 in EduGeek Stuff; This morning I went to the site and the it said that I was logged on a user bondbill2k2 (see ...
  1. #1

    Join Date
    Mar 2011
    Posts
    126
    Thank Post
    4
    Thanked 12 Times in 12 Posts
    Rep Power
    10

    system thinks I'm bondbill2k2

    This morning I went to the site and the it said that I was logged on a user bondbill2k2 (see attached). After about 10 mins it mysteriously cleared itself, and I wasn't logged as anybody (which is correct). It probably won't happen again, but it may point you to a wider issue.edugeek..JPG
    Last edited by ZeroHour; 7th December 2011 at 05:37 PM.

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,475
    Thank Post
    638
    Thanked 2,118 Times in 1,454 Posts
    Blog Entries
    19
    Rep Power
    882
    Quote Originally Posted by shenley View Post
    This morning I went to the site and the it said that I was logged on a user bondbill2k2 (see attached). After about 10 mins it mysteriously cleared itself, and I wasn't logged as anybody (which is correct). It probably won't happen again, but it may point you to a wider issue.edugeek..JPG
    Heeey... I didn't notice this thread.

    You were bondbill2k2, bondbill2k2 was me and I was you.

    The cycle is complete.

    Strangely, I seem to have been you when you were posting this. While I was in this forum, trying to post about this.

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451
    All working okay now?

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,051
    Thank Post
    1,861
    Thanked 2,320 Times in 1,711 Posts
    Rep Power
    824
    Seems to be OK at the moment. I haven't had any changes of identity recently

  5. #5

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,475
    Thank Post
    638
    Thanked 2,118 Times in 1,454 Posts
    Blog Entries
    19
    Rep Power
    882
    So far, so good.

    But I mostly/only get it at work. I'll let you know tomorrow if it happens again.


    Are you able to say what the problem actually was?

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,713
    Thank Post
    950
    Thanked 1,359 Times in 830 Posts
    Blog Entries
    1
    Rep Power
    451
    Quote Originally Posted by X-13 View Post
    So far, so good.

    But I mostly/only get it at work. I'll let you know tomorrow if it happens again.


    Are you able to say what the problem actually was?
    Nginx caching seems to have activated on parts it shouldnt have. I have disabled it completely for now.
    The html would have been cached but posts/session id's wouldnt have worked (aka you couldnt post as other account)

  7. #7

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,475
    Thank Post
    638
    Thanked 2,118 Times in 1,454 Posts
    Blog Entries
    19
    Rep Power
    882
    Quote Originally Posted by ZeroHour View Post
    Nginx caching seems to have activated on parts it shouldnt have. I have disabled it completely for now.
    The html would have been cached but posts/session id's wouldnt have worked (aka you couldnt post as other account)
    I noticed that. It gave the option of editing the posts of who you currently were, like bondbill2k2 in the other thread, but when you clicked edit it just said "insufficient permissions".



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 54
    Last Post: 13th July 2011, 08:03 PM
  2. What do you think of your school's MIS system?
    By schoolzone in forum MIS Systems
    Replies: 2
    Last Post: 8th August 2007, 03:15 PM
  3. Anyone use the Bromcom system?
    By tarquel in forum MIS Systems
    Replies: 38
    Last Post: 25th May 2007, 05:11 PM
  4. Eclipse Electronic Librarian System
    By tarquel in forum Windows
    Replies: 12
    Last Post: 9th November 2005, 09:38 PM
  5. Backup System Recommendations
    By ninjabeaver in forum Windows
    Replies: 9
    Last Post: 29th June 2005, 05:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •