+ Post New Thread
Results 1 to 3 of 3
EduGeek.net Site Problems Thread, Pages Require Refresh Before Loading in EduGeek Stuff; Not sure if others are affected also but I find that when I click on a link I have to ...
  1. #1

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,308
    Thank Post
    331
    Thanked 1,192 Times in 814 Posts
    Blog Entries
    2
    Rep Power
    1065

    Pages Require Refresh Before Loading

    Not sure if others are affected also but I find that when I click on a link I have to refresh the page after it has failed to load [other web pages are fine]

    Also I can't post picture links. I have abandoned replying to a post because it took seven attempts before I gave up [I am copying this text to my clipboard to avoid having to type it all again!]

    DaveP.

    Edit: This post went in after a refresh of the failed post.

    Last edited by ZeroHour; 7th October 2011 at 02:26 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,574
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Are you still having this issue? we had connection issues then so I suspect that was it.

    Closing for now.

  3. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,308
    Thank Post
    331
    Thanked 1,192 Times in 814 Posts
    Blog Entries
    2
    Rep Power
    1065
    Quote Originally Posted by ZeroHour View Post
    Are you still having this issue? we had connection issues then so I suspect that was it.

    Closing for now.
    I think that will be fine. I haven't seen this problem since creating the post that evening.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 6th October 2010, 10:57 AM
  2. [CLOSED] Bug/Error: Slow Loading of Pages - Woopra
    By EduTech in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 15th February 2010, 10:52 AM
  3. Auto refresh pages in Safari/Firefox
    By GenieNitro in forum Mac
    Replies: 5
    Last Post: 18th November 2009, 09:52 PM
  4. Moodle - Site Admin Pages not loading
    By barney in forum Virtual Learning Platforms
    Replies: 12
    Last Post: 4th February 2009, 01:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •