+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Blank inline edits in EduGeek Stuff; Quite often now when I try to inline edit my posts I get a blank edit box after it times ...
  1. #1

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785

    Blank inline edits

    Quite often now when I try to inline edit my posts I get a blank edit box after it times out for 20 or so seconds.

    Edit: this is in both IE8 and 9 and has started over the last two or three days.
    Last edited by ZeroHour; 3rd August 2011 at 02:53 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,824
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Things should be better now with the CDN but I suspect it was JS loading at issue.
    Post if you still have the issue.



SHARE:
+ Post New Thread

Similar Threads

  1. Blank Student Screens from teacher's desktop
    By philjones2000 in forum Windows
    Replies: 27
    Last Post: 27th February 2008, 10:15 AM
  2. Replies: 7
    Last Post: 26th March 2007, 10:56 PM
  3. Blank Emails
    By plexer in forum ICT KS3 SATS Tests
    Replies: 2
    Last Post: 2nd May 2006, 08:56 AM
  4. Outlook and blank emails ....
    By Face-Man in forum Windows
    Replies: 1
    Last Post: 17th January 2006, 12:26 AM
  5. Blank Desktop
    By nuttygeek in forum Windows
    Replies: 5
    Last Post: 12th October 2005, 10:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •