+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, Edugeek Mobile Theme - Include Signature? in EduGeek Stuff; Hey, Unless I'm missing something is there no way to make the mobile theme auto-include signature? Only noticed today posts ...
  1. #1

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,656
    Thank Post
    324
    Thanked 506 Times in 474 Posts
    Rep Power
    177

    Edugeek Mobile Theme - Include Signature?

    Hey,

    Unless I'm missing something is there no way to make the mobile theme auto-include signature? Only noticed today posts from my mob don't seem to include it :P

    Steve

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,392
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427
    Quote Originally Posted by Steve21 View Post
    Hey,

    Unless I'm missing something is there no way to make the mobile theme auto-include signature? Only noticed today posts from my mob don't seem to include it :P

    Steve
    The probelm is some people like @ZeroHour have large images in the signature so they might cause display issues in the theme. Mine might do the same but i might be able to get away with it.

  3. #3

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,656
    Thank Post
    324
    Thanked 506 Times in 474 Posts
    Rep Power
    177
    Quote Originally Posted by FN-GM View Post
    The probelm is some people like @ZeroHour have large images in the signature so they might cause display issues in the theme. Mine might do the same but i might be able to get away with it.
    Mmm think I explained it wrong :P I know it doesn't "show" sigs, but it doesn't include them when posting posts either? Don't see how the size of the images should affect that, as it's only included once posted and then mobile theme doesn't show signatures by default? (If that makes sense?)

    Steve

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,392
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427
    Sorry i thought you wanted to display everybody elses

  5. #5

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,656
    Thank Post
    324
    Thanked 506 Times in 474 Posts
    Rep Power
    177
    Quote Originally Posted by FN-GM View Post
    Sorry i thought you wanted to display everybody elses
    Nah, as example this is from my phone. No sig, and no option for it



    Steve

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,574
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Hrm I think I know why this could be happening. Will be fixing when I can but I am still waiting for my signature to download

    Cheers

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Mobile theme post-upgrade
    By GrumbleDook in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 16th June 2011, 01:44 PM
  2. [CLOSED] Bug/Error: Unable to post in the EduGeek.net Site Problems with the mobile theme
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 11th May 2011, 03:51 PM
  3. [OPEN] Bug/Error: Unable to use Prefixes with the mobile theme
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 11th May 2011, 03:08 PM
  4. [CLOSED] Layout Issue: Cant change back from the mobile theme
    By HMCTech in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 15th July 2008, 11:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •