+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 33
EduGeek.net Site Problems Thread, Tab Enter for replies in EduGeek Stuff; I miss being able to press tab and then enter to post....
  1. #1


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347

    Tab Enter for replies

    I miss being able to press tab and then enter to post.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    Works ok with me (infact thats how i posted this message)

    I am using IE9

  3. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Could be firefox 3.6.scum or linux, or the phase of the moon as my number pad has decided it's not going to work anymore.

    If it's not happening for anyone else consider it PEBKAC and I'll go sit under a rock.

  4. #4

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324
    Tab doesn't work on Chrome 12 in Windows either.

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,748
    Thank Post
    918
    Thanked 1,335 Times in 815 Posts
    Blog Entries
    1
    Rep Power
    447
    Quote Originally Posted by webman View Post
    Tab doesn't work on Chrome 12 in Windows either.
    It does for me in Beta level. 3 hits of the tab and its selected the post quick reply button.

    FF 3.6 is a possible cause of issues, there are mixed reports on vbulletin tracker.

  6. #6

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Quote Originally Posted by kmount View Post
    I miss being able to press tab and then enter to post.
    Yeah, It works for me also 3 hits on the Tab Key and then Enter. I am using Windows 7 and FF 4.0.1

    James.

  7. #7

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Tabs don't work for me on FF4.0.1

  8. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,748
    Thank Post
    918
    Thanked 1,335 Times in 815 Posts
    Blog Entries
    1
    Rep Power
    447
    Tabs work for me in FF 4.01 but the outline effect is not very clear in FF but 3 tabs and its highlighted the "Post Quick Reply" button

  9. #9

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,080
    Thank Post
    1,637
    Thanked 1,957 Times in 1,431 Posts
    Blog Entries
    2
    Rep Power
    440
    I am unable to tab for reply on Chrome and IE9. I have done flushed my cache etc but no luck.

  10. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,748
    Thank Post
    918
    Thanked 1,335 Times in 815 Posts
    Blog Entries
    1
    Rep Power
    447
    From IE9, again it doesnt seem to show its tabbed to the first 2 boxes (I have an extra box under "Show your signature" to close the thread) but after 3 tab keys the PQR button is highlighted.
    Try hitting tab twice and see if it appears there.

  11. #11


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Afraid not for me.

    The tab isn't actually being picked up in my case as the cursor remains in the text box?

  12. #12

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,804
    Thank Post
    1,298
    Thanked 1,659 Times in 1,112 Posts
    Blog Entries
    22
    Rep Power
    507
    Quote Originally Posted by webman View Post
    Tab doesn't work on Chrome 12 in Windows either.
    Works in 13

  13. #13

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,748
    Thank Post
    918
    Thanked 1,335 Times in 815 Posts
    Blog Entries
    1
    Rep Power
    447
    For those having issues:
    Can you go to: Demo | CKEditor and see if tab works there, it should highlight the link beneath the editor.

  14. #14


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Yup, opened up the link in a tab.

  15. #15

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324
    Yes, tab works correctly in that demo, still on Chrome 12/Win 7. No amount of pressing tab moves the cursor out of the box.

    I wouldn't mind it if there was another shortcut to post the reply

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. Best IT Support Replies
    By andrew_91090 in forum General Chat
    Replies: 23
    Last Post: 11th May 2011, 04:07 PM
  2. Addin Deveolopment for email replies in outlook.
    By SimAda00 in forum Office Software
    Replies: 0
    Last Post: 20th April 2011, 09:47 PM
  3. Replies to my blog post
    By Dos_Box in forum Comments and Suggestions
    Replies: 62
    Last Post: 18th February 2009, 04:54 PM
  4. [News] 'Out of Office' Automatic E-mail Replies
    By mattx in forum Jokes/Interweb Things
    Replies: 5
    Last Post: 22nd October 2008, 09:48 AM
  5. Prevent replies in Outlook 2003
    By WithoutMotive in forum How do you do....it?
    Replies: 3
    Last Post: 21st October 2008, 05:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •