+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, Weird layout issue in IE9 that I get this week in EduGeek Stuff; On some posts I am getting a horizontal scroll bar at the bottom and I can scroll to the right ...
  1. #1

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,260
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    164

    Weird layout issue in IE9 that I get this week

    On some posts I am getting a horizontal scroll bar at the bottom and I can scroll to the right of my screen.

    This only happens every now and again.

    Gareth

  2. #2

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,260
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    164
    Here it is in a screenshot - the page jumps to the right as well.

    geeklayout.jpg

  3. #3
    achedgy's Avatar
    Join Date
    Apr 2006
    Location
    Somerset
    Posts
    189
    Thank Post
    39
    Thanked 39 Times in 34 Posts
    Rep Power
    23
    Not deploying IE9 at any of my customers for the moment, just seems to cause grief with so many pages!! Easymail being major issue, but plenty of others, ad's misplaced, flashing and getting in the way. Random how it seems to behave differently from PC to PC :S

  4. #4

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,260
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    164
    No I'm not deploying IE9 at the moment. Our school is XP but my laptop here is IE9 - I like it but it doesn't half throw some weird issues as you have said.

    Gareth

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Layout Issue: Rep Icon Layout Issue
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 8
    Last Post: 24th May 2011, 11:30 PM
  2. [CLOSED] Layout Issue: Mobile / iPhone theme layout issue
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 11th May 2011, 03:51 PM
  3. Layout Issue
    By garethedmondson in forum Comments and Suggestions
    Replies: 1
    Last Post: 10th November 2010, 10:15 AM
  4. [CLOSED] Layout Issue: Edit Post Layout Issue
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 16th April 2010, 03:01 AM
  5. Joomla Layout Issue in IE7, not IE8, GC or FF!
    By rocknrollstar in forum Web Development
    Replies: 2
    Last Post: 1st September 2009, 06:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •