+ Post New Thread
Results 1 to 11 of 11
EduGeek.net Site Problems Thread, Edugeek Happy Halloween Logos Showing up! in EduGeek Stuff; Hi, Not sure if this has been mentioned cant seem to find it mentioned anywhere. In the forums if you ...
  1. #1
    darrenstraight's Avatar
    Join Date
    Feb 2009
    Posts
    35
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    11

    Edugeek Happy Halloween Logos Showing up!

    Hi,

    Not sure if this has been mentioned cant seem to find it mentioned anywhere.

    In the forums if you go into a topic > then go to Thread Tools > then Show Printable Version. It shows the Halloween Logo!

    For example:
    Streaming Webcam + Digital Signage + Flatscreen TV
    Last edited by ZeroHour; 15th January 2011 at 05:10 PM.

  2. Thanks to darrenstraight from:

    ZeroHour (15th January 2011)

  3. #2
    sister_annex's Avatar
    Join Date
    Jan 2009
    Location
    Wolverhampton
    Posts
    572
    Thank Post
    98
    Thanked 126 Times in 111 Posts
    Rep Power
    46
    Doesn't happen for me, maybe a cache issue??

    HTH

  4. #3

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,070
    Thank Post
    1,681
    Thanked 2,023 Times in 1,496 Posts
    Rep Power
    673
    I get the simple edugeek logo at the top, not even the BETT one. my suggestion is also clearing your cache/temporary files.

  5. #4

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,185
    Thank Post
    1,285
    Thanked 1,030 Times in 730 Posts
    Rep Power
    658
    Are you using Chrome by any chance? Because I'm getting that too...

  6. #5
    darrenstraight's Avatar
    Join Date
    Feb 2009
    Posts
    35
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    Have tried Internet Explorer and Firefox (sorry no Chrome) and have cleared cache etc but no luck, it still shows the rotating haloween image from here:
    http://www.edugeek.net/image/img_redir_dark.php

  7. #6

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    3,979
    Thank Post
    484
    Thanked 1,330 Times in 721 Posts
    Rep Power
    425
    Ooo same happens for me. IE8

  8. #7

    bladedanny's Avatar
    Join Date
    May 2009
    Location
    Sheffield
    Posts
    1,199
    Thank Post
    174
    Thanked 273 Times in 203 Posts
    Rep Power
    123
    Same here

  9. #8
    gtg93's Avatar
    Join Date
    May 2010
    Posts
    242
    Thank Post
    142
    Thanked 34 Times in 26 Posts
    Rep Power
    14

    Thumbs up

    I'm seeing it too... IE8 - Fresh install

  10. #9

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,070
    Thank Post
    1,681
    Thanked 2,023 Times in 1,496 Posts
    Rep Power
    673
    I'm on IE8 here and don't get this

    EDIT

    But I just tried it in Firefox and did get the Halloween pic!

  11. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,579
    Thank Post
    870
    Thanked 1,294 Times in 787 Posts
    Blog Entries
    1
    Rep Power
    437
    Oops. Will get fixed. Image rotation is a lot different now and I don't use that script thus old logo.
    Using mobile so "thanks" come later when I get home. On a flight from BETT to Aberdeen right now

  12. #11

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,579
    Thank Post
    870
    Thanked 1,294 Times in 787 Posts
    Blog Entries
    1
    Rep Power
    437
    Fixed, cheers. Only those of you using "dark" themes would have noticed the issue.

SHARE:
+ Post New Thread

Similar Threads

  1. HAPPY BIRTHDAY EDUGEEK!! :O)
    By vikpaw in forum General EduGeek News/Announcements
    Replies: 9
    Last Post: 12th June 2010, 06:48 PM
  2. graph showing users/time for edugeek
    By mjs_mjs in forum Comments and Suggestions
    Replies: 0
    Last Post: 15th March 2010, 08:47 AM
  3. Halloween
    By Hightower in forum General Chat
    Replies: 25
    Last Post: 3rd November 2008, 03:35 PM
  4. Happy Third Birthday Edugeek
    By SYNACK in forum General Chat
    Replies: 34
    Last Post: 6th June 2008, 10:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •