+ Post New Thread
Results 1 to 10 of 10
EduGeek.net Site Problems Thread, Sendemail has 504 gateway timeout error in EduGeek Stuff; When reporting a post the sendmail gateway errors with timeout. Although it does send the mail and work as expected ...
  1. #1

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299

    Sendemail has 504 gateway timeout error

    When reporting a post the sendmail gateway errors with timeout.

    Although it does send the mail and work as expected but the end user isn't redirected back to the thread and then results in a number of duplicate reporting's of the post

  2. #2

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,372
    Thank Post
    624
    Thanked 949 Times in 651 Posts
    Blog Entries
    2
    Rep Power
    317
    This could be to do with the recent move to nginx and a certain timeout value and the backend process taking slightly longer.

  3. #3

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    No doubt but im not the back end guru

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,571
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Could you please attache a screenshot.
    Looking into it now but something fishy may be going on.

    Cheers

  5. #5

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    eg_error.jpg

    Attached

    Hit Report Post as normal and wait bout 3 mins and then that comes up.

    Post has been reported though as you should see ZH as I reported your reply to this

  6. #6

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,979
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    I get the same here when reporting a post. Hangs for approx 3 minutes also.

  7. #7


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,657
    Thank Post
    350
    Thanked 789 Times in 710 Posts
    Rep Power
    344
    Yeah, I didn't bother waiting for the timeout after 30 secs or so of trying to report a post I gave up.

  8. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,571
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    This appears to be resolved now. Please post if it reoccurs.

  9. #9

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    Seems fine now mate

    Cheers!

  10. #10

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,979
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Yeah Works fine now Shaun, Nice One


SHARE:
+ Post New Thread

Similar Threads

  1. Adobe CS3 Error - Gateway 0.0.0.0 **SOLVED**
    By mbedford in forum Windows 7
    Replies: 5
    Last Post: 12th August 2009, 07:47 PM
  2. HTTP code 504
    By Pashers in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 17th June 2009, 08:42 AM
  3. Spollsv.exe smart UI 32 bits gateway error
    By HodgeHi in forum Windows
    Replies: 0
    Last Post: 17th October 2008, 12:58 PM
  4. OWA Access 502 Bad Gateway Error
    By KWIK in forum Windows
    Replies: 3
    Last Post: 29th November 2007, 01:22 PM
  5. PXE-E11 ARP Timeout Error
    By Ste_Harve in forum Wireless Networks
    Replies: 1
    Last Post: 24th August 2007, 06:39 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •