+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, prefetching error back again in EduGeek Stuff; Got the prefetching error when googling and clicking on the link. regards Simon...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,822
    Thank Post
    1,476
    Thanked 593 Times in 445 Posts
    Rep Power
    168

    prefetching error back again

    Got the prefetching error when googling and clicking on the link.

    regards

    Simon
    Last edited by ZeroHour; 18th May 2011 at 03:44 PM.

  2. #2
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    720
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    40
    I used to get this, then I changed the proxy i was using to connect to the internet and it worked. I went from our local proxy to an LA proxy.

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Prefetching is not allowed
    By danIT in forum EduGeek.net Site Problems
    Replies: 8
    Last Post: 14th December 2011, 04:24 PM
  2. HOWTO: TMG 2010 back to back with OWA 2003
    By bio in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 5th November 2010, 01:34 PM
  3. Replies: 7
    Last Post: 30th July 2010, 04:03 PM
  4. Back up tapes - how far back?
    By sonofsanta in forum How do you do....it?
    Replies: 13
    Last Post: 10th March 2010, 10:55 AM
  5. veritas back up - Back up Tapes
    By sharkster in forum General Chat
    Replies: 10
    Last Post: 7th June 2008, 11:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •