+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Favicon in EduGeek Stuff; Seems as though the Edugeek Favicon is missing since being back online....
  1. #1
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    653
    Thank Post
    120
    Thanked 90 Times in 74 Posts
    Rep Power
    79

    Favicon

    Seems as though the Edugeek Favicon is missing since being back online.
    Last edited by ZeroHour; 23rd September 2010 at 02:01 AM.

  2. Thanks to linkazoid from:

    ZeroHour (23rd September 2010)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,690
    Thank Post
    947
    Thanked 1,354 Times in 827 Posts
    Blog Entries
    1
    Rep Power
    451
    Fixed, they sneaked a replacement one in.

SHARE:
+ Post New Thread

Similar Threads

  1. Edugeek Template and Favicon HELP
    By wesleyw in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 8th June 2009, 02:50 PM
  2. [CLOSED] Missing Content: whatever happened to favicon?
    By mark in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 1st July 2008, 08:49 PM
  3. [CLOSED] Improvement: New Favicon
    By localzuk in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 15th January 2008, 04:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •