+ Post New Thread
Results 1 to 9 of 9
EduGeek.net Site Problems Thread, Formatting gone mad... in EduGeek Stuff; Is anybody else having issues with EduGeek's layout the past couple of days? In both Firefox 3.6.3 and IE8, the ...
  1. #1

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,452
    Thank Post
    1,439
    Thanked 1,170 Times in 798 Posts
    Rep Power
    707

    Formatting gone mad...

    Is anybody else having issues with EduGeek's layout the past couple of days?

    In both Firefox 3.6.3 and IE8, the tab bar along the top of the page is a bit too high so it covers the login status box (I can only just about click in to the text boxes to login as the search text box covers the password one)

    On the forum list page, tabs aren't working.

    All over the site icons seem to be missing, including smilies I've just noticed as I type this.

    Am I the only with this problem?

    My monitor resolution is 1280x1024 so there ought to be plenty of space for everything to fit nicely
    Last edited by ZeroHour; 8th October 2010 at 03:13 PM.

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,680
    Thank Post
    516
    Thanked 2,451 Times in 1,897 Posts
    Blog Entries
    24
    Rep Power
    832
    No issues at all here, tried in IE8 and in Chrome.

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,661
    Thank Post
    901
    Thanked 1,317 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    444
    Hi
    What filtering do you have?
    I suspect it may be to do with that.
    Also can you attach a screenshot

  4. #4
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,490
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    51
    Does the screenshot appear like the one in the cdn1. post in this same forum section?

  5. #5

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,452
    Thank Post
    1,439
    Thanked 1,170 Times in 798 Posts
    Rep Power
    707
    @p858snake: there's more detail than shown in cdn1, seems the images just aren't loading

    @ZeroHour: we're behind NetSweeper filtering

    Screenshot:untitled.JPG

    Post screenshot:Untitled2.jpg
    Last edited by LosOjos; 19th August 2010 at 01:04 PM.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,661
    Thank Post
    901
    Thanked 1,317 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    444
    Can you check if cdn1.edugeek.net or cdn2.edugeek.net are blocked?

  7. #7

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,452
    Thank Post
    1,439
    Thanked 1,170 Times in 798 Posts
    Rep Power
    707
    Yeah they're both blocked, what a pain in the a**. Cheers for your help

  8. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,661
    Thank Post
    901
    Thanked 1,317 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    444
    What category were they?
    Any way we can submit them for removal?

  9. #9

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,452
    Thank Post
    1,439
    Thanked 1,170 Times in 798 Posts
    Rep Power
    707
    They're down as 'web chat', though who decided it would be a good idea to block EduGeek on a school filter is beyond me (they're obviously not members!)

    If you go to this page, about halfway down there is an unblock request form

SHARE:
+ Post New Thread

Similar Threads

  1. PC Gone Mad
    By Anorak in forum General Chat
    Replies: 25
    Last Post: 25th January 2008, 06:40 PM
  2. am i going mad?
    By browolf in forum Coding
    Replies: 16
    Last Post: 16th December 2006, 01:28 AM
  3. Are they mad!!!!
    By ITWombat in forum Hardware
    Replies: 13
    Last Post: 16th June 2006, 11:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •