+ Post New Thread
Results 1 to 1 of 1
EduGeek.net Site Problems Thread, "Jump to page" fubar in EduGeek Stuff; The Jump To Page function at the top of multi-page threads seems screwed. On this thread (18 pages) putting any ...
  1. #1

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,866
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182

    "Jump to page" fubar

    The Jump To Page function at the top of multi-page threads seems screwed.

    On this thread (18 pages) putting any value in the target page seems to go between page 17 and page 18 only, alternately.

    System: Chromium 5.0.375.99 (51029) Built on Debian unstable, running on Debian squeeze/sid
    Last edited by ZeroHour; 8th October 2010 at 03:17 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: "Recent Forum Posts" on front page not working
    By BatchFile in forum EduGeek.net Site Problems
    Replies: 7
    Last Post: 19th July 2010, 10:01 AM
  2. [CLOSED] Bug/Error: Home page "last 10 posts" not updating
    By mrcrazy04 in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 24th January 2008, 10:07 PM
  3. Squid and an "I agree" page
    By Mintsoft in forum *nix
    Replies: 8
    Last Post: 10th July 2007, 09:19 AM
  4. Replies: 1
    Last Post: 22nd June 2007, 02:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •