+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Forum Rules in EduGeek Stuff; Hey, couldnt find the correct place to post this, but is it supposed to say "[ARG:2 UNDEFINED]"? Rules Forum Rules ...
  1. #1
    mbird's Avatar
    Join Date
    Feb 2010
    Location
    High Wycombe
    Posts
    190
    Thank Post
    51
    Thanked 21 Times in 16 Posts
    Rep Power
    40

    Forum Rules

    Hey, couldnt find the correct place to post this, but is it supposed to say "[ARG:2 UNDEFINED]"?

    Rules
    Forum Rules

    Registration to this forum is free! We do insist that you abide by the rules and policies detailed below. If you agree to the terms, please check the 'I agree' checkbox and press the 'Register' button below. If you would like to cancel the registration, click here to return to the forums index.

    Although the administrators and moderators of [ARG:2 UNDEFINED] will attempt to keep all objectionable messages off this forum, it is impossible for us to review all messages. All messages express the views of the author, and neither the owners of [ARG:2 UNDEFINED], nor Jelsoft Enterprises Ltd. (developers of vBulletin) will be held responsible for the content of any message.

    By agreeing to these rules, you warrant that you will not post any messages that are obscene, vulgar, sexually-oriented, hateful, threatening, or otherwise violative of any laws.
    Also you agree not to post advertisements without prior approval of a Site Admin. Please contact us for information about advertising legitimately on the forum.

    The owners of [ARG:2 UNDEFINED] reserve the right to remove, edit, move or close any thread for any reason.

    When posting messages/content to EduGeek you grant EduGeek perpetual rights to host said content indefinatly. If you would like content removed you may request this via the contact us button stating the reasons for the removal. We do not mass remove posts.
    Last edited by ZeroHour; 18th May 2011 at 03:01 PM.

  2. Thanks to mbird from:

    ZeroHour (28th May 2010)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,837
    Thank Post
    974
    Thanked 1,405 Times in 850 Posts
    Blog Entries
    1
    Rep Power
    460
    Moved to site problems section.
    It appears to be a bug with 4.03, I will investigate over the weekend.

    Cheers



SHARE:
+ Post New Thread

Similar Threads

  1. Discussion about forum rules
    By mb2k01 in forum Educational IT Jobs
    Replies: 9
    Last Post: 27th February 2010, 08:34 PM
  2. Forum rules / code?
    By mb2k01 in forum General Chat
    Replies: 90
    Last Post: 17th December 2009, 04:30 PM
  3. [CLOSED] Bug/Error: Forum Rules
    By localzuk in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 21st February 2009, 04:59 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •