+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
EduGeek.net Site Problems Thread, Double posting in EduGeek Stuff; Originally Posted by tom_newton Yes... that seems to be it. I didn't realise RWQ put a reply box in-between... but ...
  1. #16

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,707
    Thank Post
    906
    Thanked 1,321 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    Quote Originally Posted by tom_newton View Post
    Yes... that seems to be it. I didn't realise RWQ put a reply box in-between... but yes, I managed to submit one, then get left with the other, so looking like it had not submitted, iyswim. So mainly: user error
    I am going to report it anyway as it seems simple to fix tbh, just a clear field on successful submission.

  2. #17

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Twice today I got double posts, nothing to do with RWQ - just a normal reply in the quick reply box at the bottom of the page.

    System: Chromium 5.0.375.99 (51029) Built on Debian unstable, running on Debian squeeze/sid

    edit: To clarify, it's not actually the same problem as Tom's - I misread. The reply is posted, but then immediately an error page states "You must wait up to thirty seconds between posts, try again later" or somesuch.
    Last edited by powdarrmonkey; 9th July 2010 at 09:28 PM.

  3. #18

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    oh and again, posting to this thread.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Guidelines for posting
    By Ric_ in forum Recommended Suppliers
    Replies: 0
    Last Post: 20th November 2009, 09:58 AM
  2. Show posting IP enhancement
    By Geoff in forum Comments and Suggestions
    Replies: 2
    Last Post: 8th May 2009, 10:54 AM
  3. [News] Before posting please read.
    By russdev in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 20th April 2009, 07:41 PM
  4. [CLOSED] Improvement: posting local URLS
    By RabbieBurns in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 16th January 2009, 08:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •