+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, Last visit time incorrect in EduGeek Stuff; This is really hurting my head... A 'New Posts' for me doesn't catch all of them, because my last visit ...
  1. #1

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182

    Last visit time incorrect

    This is really hurting my head... A 'New Posts' for me doesn't catch all of them, because my last visit time seems to update even when I'm not here (overnight, for example). Over the course of a couple of days, I've made sure I don't have any browsers open and visited at intervals, and the last visit time seems to be about the current time -1 hour.

    Reproduced with Chrome dev channel on Windows 7 and Iceweasel 3.5 (Firefox) on Debian sid.
    Last edited by ZeroHour; 7th May 2010 at 02:35 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,655
    Thank Post
    897
    Thanked 1,316 Times in 799 Posts
    Blog Entries
    1
    Rep Power
    444
    Hmm interesting, will have a think at possible reasons but it sounds like you have been thorough. I suppose one slim possibility is if the browser did not close fully (aka process still running and no gui) but I doubt it.
    I will be curious if 4.03 does anything to this which we will be upgrading to asap.

  3. #3

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    It seems much better behaved since 4.03 - thanks

    On a related note, iSpy used to not update the last visit time if it was left ticking for a long period, so New Posts still showed up a lot. It seems to be updating it regularly now, which is less useful. Can you change that?

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,655
    Thank Post
    897
    Thanked 1,316 Times in 799 Posts
    Blog Entries
    1
    Rep Power
    444
    Quote Originally Posted by powdarrmonkey View Post
    It seems much better behaved since 4.03 - thanks

    On a related note, iSpy used to not update the last visit time if it was left ticking for a long period, so New Posts still showed up a lot. It seems to be updating it regularly now, which is less useful. Can you change that?
    I have tweaked the page a little now which should hopefully prevent this from happening.

  5. Thanks to ZeroHour from:

    powdarrmonkey (7th May 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 16th March 2010, 03:37 PM
  2. Netsupport has an incorrect client IP
    By adamf in forum Network and Classroom Management
    Replies: 8
    Last Post: 7th January 2009, 04:56 PM
  3. IE Check for the newest version every time I visit the page.
    By roland in forum How do you do....it?
    Replies: 2
    Last Post: 13th August 2007, 05:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •