+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, No login box in IE7 (and presumable IE6) in EduGeek Stuff; Spent a while this morning trying to find the login box thinking "wouldnt it be nice if the login box ...
  1. #1
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    972
    Thank Post
    102
    Thanked 116 Times in 101 Posts
    Rep Power
    74

    No login box in IE7 (and presumable IE6)

    Spent a while this morning trying to find the login box thinking "wouldnt it be nice if the login box appeared in the top corner where my user box normally goes" it wasnt till i thought the smart people at edugeek will have already done this so i swapped to firefox and sure enough the login box is there.

    I do have some pictures but the file uploader isnt playing nice atm
    Last edited by ZeroHour; 24th October 2012 at 07:14 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,709
    Thank Post
    906
    Thanked 1,322 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    Can you email them to webmaster{AT}edugeek.net

    cheers

  3. #3
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    972
    Thank Post
    102
    Thanked 116 Times in 101 Posts
    Rep Power
    74
    Sent, also ive just noticed that if you move the mouse round a bit the "remeber me" tick box appears in the middle of the e in the logo.

    looks like the position isnt bieng interpreted correctly

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,709
    Thank Post
    906
    Thanked 1,322 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    I have fixed it a little. Its not fixed as such, but all the elements are at least inside that area now until I fix the rest of the code.

SHARE:
+ Post New Thread

Similar Threads

  1. Joomla Login Box
    By alan-d in forum Web Development
    Replies: 4
    Last Post: 11th February 2009, 12:45 PM
  2. [CLOSED] Bug/Error: Yellow login box
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 12th November 2008, 12:13 AM
  3. Force home page IE6 -> IE7
    By Ryan in forum Windows
    Replies: 2
    Last Post: 18th March 2008, 03:54 PM
  4. Flash will not work in IE7 - fine in IE6
    By scgf in forum Windows
    Replies: 1
    Last Post: 24th February 2008, 11:13 PM
  5. [CLOSED] Bug/Error: New Posts (IE7 after login)
    By contink in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 29th January 2008, 11:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •