+ Post New Thread
Results 1 to 6 of 6
EduGeek.net Site Problems Thread, Thanked posts in EduGeek Stuff; Hi, Just noticed this. Nothing big just looks a little odd. I am not sure if it does it with ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444

    Thanked posts

    Hi,

    Just noticed this. Nothing big just looks a little odd. I am not sure if it does it with everyone.

    Z
    Attached Images Attached Images
    Last edited by ZeroHour; 8th April 2010 at 03:35 AM.

  2. Thanks to FN-GM from:

    ZeroHour (7th April 2010)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    I think that was done by design but I am not sure, I think it will look better left aligned so I will try and sort it.

    Cheers

  4. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Also with the rep power... Its currently displayed like this

    Rep Power:
    116

    I think it would look better like this:

    Rep Power: 116

    Z
    Attached Images Attached Images

  5. Thanks to FN-GM from:

    ZeroHour (8th April 2010)

  6. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Yeh its weird it has dropped down, I think its related to the thanked posts addon but I will get it aligned.

    Cheers

  7. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Both issues should be fixed now.

    Cheers

  8. Thanks to ZeroHour from:

    FN-GM (8th April 2010)

  9. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Looks much better now

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: New Posts
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 31
    Last Post: 28th November 2008, 08:25 AM
  2. [CLOSED] Missing Content: Where have all my Thanks and Thanked gone?
    By StewartKnight in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 20th May 2008, 11:48 PM
  3. [CLOSED] Improvement: Last 10 Posts on Hoempage
    By kiran in forum EduGeek.net Site Problems
    Replies: 13
    Last Post: 16th January 2008, 09:00 AM
  4. Last 100 posts/ all todays posts
    By mark in forum Comments and Suggestions
    Replies: 5
    Last Post: 20th July 2005, 11:06 PM
  5. What no Linux posts?!!!
    By Traitor in forum *nix
    Replies: 18
    Last Post: 16th June 2005, 04:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •