+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 26
EduGeek.net Site Problems Thread, Where has "TODAY'S POSTS" gone? in EduGeek Stuff; Where has the menu gone from underneath the "Welcome" panel in the top right hand corner? I used to used ...
  1. #1
    theeldergeek
    Guest

    Where has "TODAY'S POSTS" gone?

    Where has the menu gone from underneath the "Welcome" panel in the top right hand corner? I used to used "TODAYS POSTS" a lot, now it isn't there. Instead, all I have is "NEW POSTS" across the navigation bar.
    Last edited by ZeroHour; 12th April 2010 at 01:15 AM.

  2. #2

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    If you'd read any of the announcement threads, you'd know that everything missing is on its way back (and considering ZeroHour and Dos_Box were at it until after five this morning, and are back at it again now, I don't think "Don't like it" really cuts much).

  3. Thanks to powdarrmonkey from:

    leco (6th April 2010)

  4. #3

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Quote Originally Posted by theeldergeek View Post
    Where the menu gone from underneath the "Welcome" panel in the top right hand corner? I used to used "TODAYS POSTS" a lot, now it isn't there. Instead, all I have is "NEW POSTS" across the navigation bar.

    Don't like, sorry.
    its under forums new posts is that what you are after??

  5. #4
    theeldergeek
    Guest
    Quote Originally Posted by glennda View Post
    its under forums new posts is that what you are after??
    Not entirely sure. The previous feature was on a menu via the Welcome panel, top right. If that has replaced it, then I'll have to get used to using that instead.

    EDIT : that seems to list threads in which new posts have appeared, it doesn't list actual posts made. Not having the previous version to compare to, it's difficult to say what the differences actually are, but I'm pretty sure there is a difference. No matter, I'll get used to it.

    2nd EDIT : New posts is only showing new posts made since last login, it doesn't show all posts made 'today', which is what the "todays posts" did off the little menu.
    Last edited by theeldergeek; 6th April 2010 at 02:19 PM.

  6. #5

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,680
    Thank Post
    516
    Thanked 2,451 Times in 1,897 Posts
    Blog Entries
    24
    Rep Power
    832
    Quote Originally Posted by Dos_Box View Post
    Seriously though, we have, alright, Shaun has, been working long and hard at this for a verylong time. He's gone to bed for a bit now and there is still the odd random bug which will be sorted out over the next 24 hours. If you find one plese post it in the site errors forum (EduGeek.net Site Problems).
    We have moved up to vBulletin v4.0 and it has lots of funky new features, in fact,too many for my sleep deprived brain to list, but just look at the blogs to get the general idea. Several custom features that Shaun had created for the old site will be coming back once he's had a rest, so please give him time and don't complain about missing features.
    As VB 4.0 is now a full CMS system it also goves us scope for 'proper' news and reviews sections, so please bear with us as we sort these out, and expect a funky competiton tomorrow to celebrate the launch of the new site. Hopefully the prize will be either a PS3 Slim or an Android based phone, until then enjoy and have a play with all of the toys the site now has.
    FYI OP

  7. Thanks to localzuk from:


  8. #6
    theeldergeek
    Guest
    Quote Originally Posted by localzuk View Post
    FYI OP
    OK, noted. Thanks.

    Of course, not knowing what was a custom feature or something that is simply missing because it is a bug doesn't help. Thankfully it seems, I'm not alone in reporting 'missing' features or bugs. As I have no idea if the missing feature is due to a bug or is a custom feature that will re-appear at some point, what am I to do - report it as asked or ignore it in the hope it re-appears at some point?

  9. #7

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    You could wait until everything's "done" and then complain that X isn't.

  10. #8

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,932
    Thank Post
    1,339
    Thanked 1,782 Times in 1,105 Posts
    Blog Entries
    19
    Rep Power
    594
    If a previous feature is missing, then without a feature list / functionality spec for the new build it is nigh on impossible to say what the correct way of reporting something is. The easiest would be to say "X is missing" and then the dev responds with "Feature not enable" or "Bug spotted". That way you build up the list of bugs and the list of features yet to be put back in. Personally ... thanks to the OP as I was about to put in a bug report too until this thread started.

  11. Thanks to GrumbleDook from:


  12. #9

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Quote Originally Posted by theeldergeek View Post
    Can we just get one thing straight - I'm NOT complaining. I'm just pointing out that a feature I used a lot isn't there. I thought I was being helpful.
    s/complain/explain, point out, register...whatever. Is a little patience so much to ask for?

    The tone of your posts so far has been in the line of: this feature is missing - why have you taken it away, I dislike gnashingofteeth.
    Last edited by powdarrmonkey; 6th April 2010 at 12:25 PM.

  13. #10
    theeldergeek
    Guest
    Quote Originally Posted by GrumbleDook View Post
    If a previous feature is missing, then without a feature list / functionality spec for the new build it is nigh on impossible to say what the correct way of reporting something is. The easiest would be to say "X is missing" and then the dev responds with "Feature not enable" or "Bug spotted". That way you build up the list of bugs and the list of features yet to be put back in. Personally ... thanks to the OP as I was about to put in a bug report too until this thread started.
    Thanks, and what you say is what I thought I was doing, and what I thought was being asked. Clearly that is not an opinion shared by all. I'm just going to keep schtum now and let someone else sort it out. It wasn't about being patient, it was about trying to be helpful, even if I did tag my initial disapproval of the new look onto my post. I don't like it, but I'll get used to it. Disapproval in original post removed.
    Last edited by theeldergeek; 6th April 2010 at 12:29 PM.

  14. #11
    theeldergeek
    Guest
    Quote Originally Posted by localzuk View Post
    FYI OP
    Where did you find that post from DOS_BOX? I can't seem to "READ MORE" on the front page, and whilst I saw posts in General Chat about this new version, I'm struggling to find other information detailing the changes. Some of the links I'd expect to take me to "read more" don't actually go anywhere, and I'm not able to view comments made to posts.

  15. #12

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,680
    Thank Post
    516
    Thanked 2,451 Times in 1,897 Posts
    Blog Entries
    24
    Rep Power
    832
    Click the little white arrows in next to the 'originally posted by' bit. It'll take you to the post in question.

  16. Thanks to localzuk from:


  17. #13
    theeldergeek
    Guest
    Quote Originally Posted by localzuk View Post
    Click the little white arrows in next to the 'originally posted by' bit. It'll take you to the post in question.
    Thanks for that! It's working now...

  18. #14
    theeldergeek
    Guest
    Quote Originally Posted by theeldergeek View Post
    Where has the menu gone from underneath the "Welcome" panel in the top right hand corner? I used to used "TODAYS POSTS" a lot, now it isn't there. Instead, all I have is "NEW POSTS" across the navigation bar.
    Is there any further news on this yet? I'm really missing "today's posts" and whilst "new posts" shows what's been new since I last logged in, it doesn't show all posts made in a day like the old site was able to.

  19. #15

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,528
    Thank Post
    1,496
    Thanked 1,050 Times in 919 Posts
    Rep Power
    303
    You can, if you want so a search for all posts in the last 24hrs, you can do that in one of two ways, one is use the search and do a date filter search the other is to use the Mark Forums as read then do new posts and it says there are no new posts and gives a link to click to see all posts updated / created in the last 24 hrs (or click this link Search Results - EduGeek.net ) which does that same search for you

  20. Thanks to john from:

    SYSMAN_MK (11th April 2010)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Lesson Monitor / "My Classes Today" issue
    By amvc in forum MIS Systems
    Replies: 12
    Last Post: 5th July 2010, 10:14 PM
  2. Replies: 3
    Last Post: 11th September 2009, 09:01 AM
  3. HP Mono Laser Printer Specials "Today Only"
    By CPLTD in forum Our Advertisers
    Replies: 0
    Last Post: 9th December 2008, 11:30 AM
  4. [CLOSED] Bug/Error: Home page "last 10 posts" not updating
    By mrcrazy04 in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 24th January 2008, 10:07 PM
  5. "View posts since last visit "
    By Elky in forum General Chat
    Replies: 6
    Last Post: 25th June 2007, 12:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •