+ Post New Thread
Results 1 to 4 of 4
EduGeek.net Site Problems Thread, Comments in EduGeek Stuff; on the main anouncements page about vb4 is says there are 10 comments (one is mine) yet only showing 1 ...
  1. #1
    gibbo_ap's Avatar
    Join Date
    Nov 2007
    Location
    Staffs, UK
    Posts
    937
    Thank Post
    233
    Thanked 81 Times in 64 Posts
    Rep Power
    36

    Comments

    on the main anouncements page about vb4 is says there are 10 comments (one is mine) yet only showing 1 comment
    i dont know if this is a bug or that the other 9 need approving just thought id drop a line
    Last edited by ZeroHour; 12th April 2010 at 02:39 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,706
    Thank Post
    905
    Thanked 1,321 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    Hi
    Are you talking about the block that lists recent comments not showing the full list?
    If so its because its run on a cache currently which means it will be delayed in updating until I find a way around it.

  3. #3
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    The Member details box (top right) used to change colour when a PM came in. Now it only displays a number next to the Your Alerts arrow. Is that just the theme I'm using (light grey tabbed)

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,706
    Thank Post
    905
    Thanked 1,321 Times in 803 Posts
    Blog Entries
    1
    Rep Power
    445
    Quote Originally Posted by leco View Post
    The Member details box (top right) used to change colour when a PM came in. Now it only displays a number next to the Your Alerts arrow. Is that just the theme I'm using (light grey tabbed)
    For now yes, but I am thinking of a tweak in the future after 4.03

SHARE:
+ Post New Thread

Similar Threads

  1. Comments Please
    By Gatt in forum Web Development
    Replies: 28
    Last Post: 13th November 2010, 07:53 AM
  2. comments on website please
    By PEO in forum Web Development
    Replies: 13
    Last Post: 21st April 2008, 11:00 AM
  3. [CLOSED] Missing Content: blog comments...
    By Joanne in forum EduGeek.net Site Problems
    Replies: 9
    Last Post: 18th March 2008, 03:17 PM
  4. comments
    By russdev in forum Blue Skies
    Replies: 2
    Last Post: 14th July 2007, 10:06 PM
  5. Anybody using SchoolGuard - comments?
    By SpuffMonkey in forum Wireless Networks
    Replies: 9
    Last Post: 10th May 2006, 09:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •