+ Post New Thread
Results 1 to 7 of 7
EduGeek.net Site Problems Thread, Blocked adverts in EduGeek Stuff; I appear to be blocking your adverts and I know know why or how to stop!! can someone help????...
  1. #1

    Join Date
    Aug 2009
    Location
    Lancashire
    Posts
    500
    Thank Post
    97
    Thanked 62 Times in 56 Posts
    Rep Power
    24

    Blocked adverts

    I appear to be blocking your adverts and I know know why or how to stop!! can someone help????
    Last edited by ZeroHour; 6th April 2010 at 10:53 AM.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    You are not blocking them. They have been pulled because one of them is dodgy. Its giving users a virus or some kind of malware

    have a look here: I was just looking at the technical vista forum and this popped up

  3. Thanks to FN-GM from:

    Tcsltd (16th February 2010)

  4. #3
    Optics's Avatar
    Join Date
    Apr 2006
    Posts
    50
    Thank Post
    9
    Thanked 7 Times in 6 Posts
    Rep Power
    19
    Same problem, just in the last few days.

  5. #4
    Optics's Avatar
    Join Date
    Apr 2006
    Posts
    50
    Thank Post
    9
    Thanked 7 Times in 6 Posts
    Rep Power
    19
    Cheers for the explanation FN-GM

  6. #5

    Join Date
    Aug 2009
    Location
    Lancashire
    Posts
    500
    Thank Post
    97
    Thanked 62 Times in 56 Posts
    Rep Power
    24
    Thankyou!! thought it was me!

  7. #6

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,442
    Thank Post
    701
    Thanked 2,302 Times in 1,063 Posts
    Blog Entries
    23
    Rep Power
    678
    Quote Originally Posted by FN-GM View Post
    You are not blocking them. They have been pulled because one of them is dodgy. Its giving users a virus or some kind of malware

    have a look here: I was just looking at the technical vista forum and this popped up
    It wasn't giving them a virus. It was giving a malware pop-up, which in itself was harmless if you knew how to shut it down correctly via Task Manager. We pulled the ads becasue of the risk of someone beliving it was real and following through with teh request to install 'security' software to 'fix' it.

  8. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Quote Originally Posted by Dos_Box View Post
    It wasn't giving them a virus. It was giving a malware pop-up, which in itself was harmless if you knew how to shut it down correctly via Task Manager. We pulled the ads becasue of the risk of someone beliving it was real and following through with teh request to install 'security' software to 'fix' it.
    I did say virus or malware.............



SHARE:
+ Post New Thread

Similar Threads

  1. [OPEN] Bug/Error: EDU-ADVERTS
    By gibbo_ap in forum EduGeek.net Site Problems
    Replies: 9
    Last Post: 19th January 2010, 09:34 PM
  2. Adverts
    By teejay in forum Comments and Suggestions
    Replies: 5
    Last Post: 30th March 2009, 09:24 PM
  3. [CLOSED] Bug/Error: All adverts blocked
    By CHR1S in forum EduGeek.net Site Problems
    Replies: 0
    Last Post: 22nd October 2008, 05:05 PM
  4. [CLOSED] Bug/Error: Blocked Adverts Splash showing in wrong situation·
    By kmount in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 30th September 2008, 02:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •