+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Slow Loading of Pages - Woopra in EduGeek Stuff; Not sure if this is just me but edugeek appears to be on a go slow the past day or ...
  1. #1

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,075
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275

    Slow Loading of Pages - Woopra

    Not sure if this is just me but edugeek appears to be on a go slow the past day or so and it appears to be when it is loading "edugeek.net.woopra-ns.com" the page halts loading and then after a few seconds it continues to load the content.

    Might just be me, but thought i would mention it anyway.

    James.
    Last edited by ZeroHour; 6th April 2010 at 10:47 AM.

  2. #2
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    42
    I have been getting this as well, so it's not just you



SHARE:
+ Post New Thread

Similar Threads

  1. Site Loading too slow
    By callan1974 in forum EduGeek Joomla 1.5 Package
    Replies: 1
    Last Post: 31st March 2009, 11:46 PM
  2. Moodle - Site Admin Pages not loading
    By barney in forum Virtual Learning Platforms
    Replies: 12
    Last Post: 4th February 2009, 02:42 PM
  3. [MS Office - 2003] Powerpoint - Slow transition not slow enough
    By WithoutMotive in forum Office Software
    Replies: 0
    Last Post: 26th January 2009, 03:46 PM
  4. [CLOSED] Misc: Slow loading
    By wizzard in forum EduGeek.net Site Problems
    Replies: 7
    Last Post: 17th September 2008, 09:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •