+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 31
EduGeek.net Site Problems Thread, I was just looking at the technical vista forum and this popped up in EduGeek Stuff; Hey guys, I was just browsing this thread and a virus popup popped up. http://www.edugeek.net/forums/window...ound-halt.html is it my machine as ...
  1. #1
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,781
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67

    I was just looking at the technical vista forum and this popped up

    Hey guys, I was just browsing this thread and a virus popup popped up.

    Vista has ground to a halt!



    is it my machine as I only had this page open. (for a change)

  2. #2
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Fake! don't click it.

    It's a similar method to the AV2010, jobbie. Note the obvious in browser AV scan...

    Did you access edugeek through a proxy site?

    p.s I'd scan you computer just to be sure..
    Last edited by mossj; 12th February 2010 at 01:36 PM.

  3. #3
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    43
    run malwarebytes on yer machine

  4. #4

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,135
    Thank Post
    1,908
    Thanked 1,343 Times in 742 Posts
    Blog Entries
    3
    Rep Power
    395
    It pooped up? Oh dear.

  5. #5
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Just happened to me.... Edugeek has something dodgy! Will use contact form to report this, but..

    No proxy, IE7, Sophos updated.. only other Leicester Uni tabs open (and have been for sometime).

    Clicked a thread and got almost instantly redirected (page loaded for a split second).

    If anyone else get's it be sure to note down the details...
    Last edited by mossj; 12th February 2010 at 01:49 PM.

  6. #6
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Ohhh just noticed the Affilite id..
    Last edited by ZeroHour; 12th February 2010 at 03:57 PM.

  7. #7
    Fatmas's Avatar
    Join Date
    Jul 2009
    Location
    UK
    Posts
    770
    Thank Post
    119
    Thanked 124 Times in 74 Posts
    Blog Entries
    2
    Rep Power
    106
    *Loads shotgun*

    Let's go scareware huntin'

  8. #8

    Join Date
    Sep 2006
    Location
    West Midlands
    Posts
    410
    Thank Post
    73
    Thanked 75 Times in 58 Posts
    Rep Power
    43
    From Network-Tools.com - 109.232.225.23 is from Aruba(AW) in region Caribbean and West Indies!

    mb

  9. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    The Ip might be worth adding to peoples blacklist

  10. #10
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,781
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    "I was just looking at the technical vista fourm and this pooped up"

    It may be a typo but I think it's better than the original intention.

    "fourm" -- I have no excuse.

  11. #11
    dwhyte85's Avatar
    Join Date
    Mar 2009
    Location
    Berkshire
    Posts
    1,216
    Thank Post
    156
    Thanked 146 Times in 131 Posts
    Rep Power
    102
    Just got it now...

    Some dodgy ad script on the site?

  12. #12

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    79
    Thank Post
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    16
    Just had it while looking at the thread regarding giving admin password access to ICT co-ordinator.

  13. #13
    SC-UK's Avatar
    Join Date
    Feb 2009
    Location
    London
    Posts
    569
    Thank Post
    36
    Thanked 85 Times in 71 Posts
    Rep Power
    30
    I had it earlier, and am using OSX - so it's almost certainly something to do with the site unfortunately.

  14. #14

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    my money is it will be a dodgy ad.

  15. #15

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    I have just had this reported to me. I have pulled all the adverts just in case and reported it upstream. I have not personally had any popups as of yet.

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. [Moodle} Move a forum post into another forum in the same course.
    By FN-GM in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 18th October 2009, 06:53 PM
  2. [CLOSED] Misc: Changing the Vista forum section
    By Gibbo in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 3rd March 2009, 02:24 PM
  3. I Popped The Question And She Said Yes!
    By CPLTD in forum General Chat
    Replies: 70
    Last Post: 27th February 2009, 03:53 PM
  4. Replies: 0
    Last Post: 22nd June 2008, 11:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •