+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
EduGeek.net Site Problems Thread, I was just looking at the technical vista forum and this popped up in EduGeek Stuff; Had it appear earlier on my phone....
  1. #16
    richard_s
    Guest
    Had it appear earlier on my phone.

  2. #17

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    You've got to love these fake virus alerts. They look more and more convincing every revision the writers create. If and when you choose to run Malwarebytes, always choose Safe Mode with Networking at Windows startup, as it'll remove the offending files a lot more effectively than in normal mode.

  3. #18

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    5,037
    Thank Post
    891
    Thanked 1,475 Times in 1,012 Posts
    Blog Entries
    47
    Rep Power
    647
    Securus caught a couple of students that got caught by this a couple of weeks ago - it left viruses on the machines as picked up by Symantec Endpoint. I wasn't impressed!

    *mypremiumantyspywarepill* may be worth adding to your filters, as this was the site that popped up for them (and yes, the misspelling is correct)

  4. #19

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,647
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    I am scanning the server right now to confirm its nothing hosted at our end. Thanks for reporting the issue. Once we have found the source I will post asap.
    Things like this can happen with ad networks but the networks we use have this issue very very rarely and if they do there are steps in place to prevent the problem. I pulled all adverts for this reason as we will do anything we can to ensure nothing happens like this with edugeek but sometimes bizzare things can happen. Once we find the source we shall revisit their procedures and even change providers if their explaination is not satisfactury.
    We need adverts to pay for edugeek but we would never use crap like that to make money and we do everything in our power to ensure your not affected by our adverts.
    I have the adverts enabled for me and Dos right now and neither have had the issue yet so far but I suspect it may have been pulled. Our ad partner will inform us asap.

    Appologies anyway all, we never would knowingly do this.
    Last edited by ZeroHour; 12th February 2010 at 04:01 PM.

  5. 7 Thanks to ZeroHour:

    elsiegee40 (19th February 2010), FN-GM (12th February 2010), Gatt (19th February 2010), Jamman960 (14th February 2010), Little-Miss (12th February 2010), mossj (12th February 2010), SYSMAN_MK (12th February 2010)

  6. #20

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,647
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Please can those that recieved the popup post what browser they were using and approx time.

  7. #21

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,856
    Thank Post
    3,374
    Thanked 1,066 Times in 984 Posts
    Rep Power
    367
    Quote Originally Posted by ZeroHour View Post
    I have just had this reported to me. I have pulled all the adverts just in case and reported it upstream. I have not personally had any popups as of yet.
    I had that one before this post on my mac and ignored it and ran a scan using clamxav ( all virus defs up to date ) and found nothing so its obviously coming from that ip address ( on 10.6.2 all up to date with security updates when I had it happen ) and behind my mac firewall, router firewall.

    Not to say thats 100% but better then nothin

    P.S and FYI - I never had anything poopup lol

    Just saw above post

    Firefox 3.6 - about 3 or 4 days ago between 7:30 and 8:10am in the morning

  8. #22

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,856
    Thank Post
    3,374
    Thanked 1,066 Times in 984 Posts
    Rep Power
    367
    Quote Originally Posted by SC-UK View Post
    I had it earlier, and am using OSX - so it's almost certainly something to do with the site unfortunately.
    aye makes at least 2 of us

  9. #23
    richard_s
    Guest
    Dolphin on Android about 12.45 today

  10. #24
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Quote Originally Posted by mossj View Post
    No proxy, IE7, Sophos updated..
    1.44 today

  11. #25

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,066
    Thank Post
    629
    Thanked 2,232 Times in 1,020 Posts
    Blog Entries
    23
    Rep Power
    638
    Thanks all. Please state system (O\S) and browser type being used if at all possible please.

  12. #26
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,152
    Thank Post
    182
    Thanked 50 Times in 43 Posts
    Rep Power
    25
    I had the popup on Thursday night 21:55. Didn't think for one moment it was this site as I had another window open at the time. Win 7 IE8

    IE history tells me two sites where opened and as I can't see how to list these addresses without making them clickable I've attached a txt file listing them.
    Attached Files Attached Files

  13. #27

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,647
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Quote Originally Posted by Jobos View Post
    I had the popup on Thursday night 21:55. Didn't think for one moment it was this site as I had another window open at the time. Win 7 IE8

    IE history tells me two sites where opened and as I can't see how to list these addresses without making them clickable I've attached a txt file listing them.
    Hi
    Those appear to be different sites so I would suspect its not the same issue as the rest have all reported the same site popping up.

    Cheers

  14. #28

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,849
    Thank Post
    1,830
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806
    Bit late to this, but gathered it was an edugeek thing from another thread.

    I run XP SP2 with IE8 at home. I got this about 2.15pm on Friday 12th Feb... I was just about to leave for my Mum's so hit the Power Button and powered down and left it to sort out when I got back on Wednesday night.

    Deleted temporaray files and did scans with Malwarebytes, A-Squared and Ad-aware and found nothing. Quite a relief to find others had it too, at least the source is known. Has anyone found any payload?

  15. #29
    ezzauk's Avatar
    Join Date
    Jul 2007
    Location
    Redditch
    Posts
    109
    Thank Post
    18
    Thanked 10 Times in 10 Posts
    Rep Power
    17
    Hi, just vistited the (List: All Possible Combinations) Thread in the General Chat Forum, when i had the fake Virus pop. Im runing XP Pro SP3, Full updates. Sophos Ver 9. @11.42-43

    Many Thanks

    Eric

  16. #30

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,066
    Thank Post
    629
    Thanked 2,232 Times in 1,020 Posts
    Blog Entries
    23
    Rep Power
    638
    What ads were showing, if you can remember?

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [Moodle} Move a forum post into another forum in the same course.
    By FN-GM in forum Virtual Learning Platforms
    Replies: 4
    Last Post: 18th October 2009, 06:53 PM
  2. [CLOSED] Misc: Changing the Vista forum section
    By Gibbo in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 3rd March 2009, 02:24 PM
  3. I Popped The Question And She Said Yes!
    By CPLTD in forum General Chat
    Replies: 70
    Last Post: 27th February 2009, 03:53 PM
  4. Replies: 0
    Last Post: 22nd June 2008, 11:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •