+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
EduGeek.net Site Problems Thread, Annoying Virgin Media Adverts in EduGeek Stuff; I have moved the box anyway down a post to aid a little but looking for the cause of the ...
  1. #16

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,646
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    I have moved the box anyway down a post to aid a little but looking for the cause of the positioning issue. I will hopefully get more details about the ad's soon too.

  2. #17

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,749
    Thank Post
    860
    Thanked 906 Times in 751 Posts
    Blog Entries
    9
    Rep Power
    330
    Quote Originally Posted by plexer View Post
    Just did it again in FF 1280x1024 res here too but it still obscured part of the post.

    Ben
    That's interesting Ben. Are you in school atm? If you are what filtering cast are you on? We're on the standard Norfol Schools Secondary cast here and all I ever get is accused of playing into the hands of BSF - no ads.

  3. #18

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I find if you have your browser window'ed, the adverts are roughly in the middle of the posts. If you then maximise the browser window full screen, then return it to a window, the advert moves to the far right. This is using FF.

  4. #19

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,412
    Thank Post
    642
    Thanked 963 Times in 663 Posts
    Blog Entries
    2
    Rep Power
    326
    Problem in Opera as well with the advert covering the post.

  5. #20

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,646
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Just to let you all know it has been reported. Once I know they have replicated it I will pull the adverts temporarily.

  6. #21

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,646
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Quote Originally Posted by mattx View Post
    If you get really desperate then AdBlock Plus in FF will remove them:

    http://www.edugeek.net/images/edugeek/*
    http://www.ict-direct.co.uk/*

    Only if you get desperate though........as this upsets quite a few......
    LMAO, that will block crazy large amounts of images......

  7. #22

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Quote Originally Posted by ZeroHour View Post
    I have moved the box anyway down a post to aid a little but looking for the cause of the positioning issue. I will hopefully get more details about the ad's soon too.
    It's now in the same position but on the second post of a thread here (I'll take a screenshot if you need it, but it's basically the same problem).

  8. #23

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,849
    Thank Post
    3,365
    Thanked 1,062 Times in 982 Posts
    Rep Power
    366
    I had the same and normally I always let the ads through but am getting to the point where they are just getting in my way so have started to use an ad blocker now - for the time being , can disable it again when this is resolved
    Last edited by mac_shinobi; 11th February 2010 at 11:49 AM.

  9. #24

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    3,016
    Thank Post
    64
    Thanked 383 Times in 292 Posts
    Rep Power
    162
    I'de be turning Ad Block on too, if I could get it to work. It would seem that as "user" I can't install any ad-ons. Hence my spling will have gone to rat****!

  10. #25

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,646
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Right I have disabled the ad provider of the virgin one so they should be gone for now until I hear of a fix. Pain should be over for now, thanks all for reporting

  11. #26

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,833
    Thank Post
    1,825
    Thanked 2,256 Times in 1,661 Posts
    Rep Power
    805
    I've got IE7 here and it's annoying me too!

    It happens on the 'New Posts' search with the 'sponsored links' ad across the top too.
    Attached Images Attached Images
    Last edited by elsiegee40; 11th February 2010 at 02:45 PM.

  12. #27

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,646
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Just an update, the campaign has been removed from our site so it hopefully shouldnt be back.

  13. Thanks to ZeroHour from:

    elsiegee40 (11th February 2010)

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Virgin Media Upgrade
    By rush_tech in forum General Chat
    Replies: 27
    Last Post: 15th October 2010, 09:29 PM
  2. Virgin Media as ISP
    By ANiceEnglishman in forum Wireless Networks
    Replies: 7
    Last Post: 5th June 2008, 11:19 AM
  3. Virgin Media
    By rush_tech in forum General Chat
    Replies: 6
    Last Post: 2nd April 2008, 02:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •