+ Post New Thread
Results 1 to 2 of 2
EduGeek.net Site Problems Thread, Where's the Wiki? in EduGeek Stuff; Tried to access the Wiki pages but in FF it's just a blank page and IE shows 500 error....
  1. #1
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,400
    Thank Post
    353
    Thanked 254 Times in 185 Posts
    Rep Power
    74

    Where's the Wiki?

    Tried to access the Wiki pages but in FF it's just a blank page and IE shows 500 error.

  2. Thanks to alan-d from:

    ZeroHour (26th January 2010)

  3. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,573
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Hi
    Yeh there is a bug in the version of php I tried today which breaks it. I will be reverting to a earlier version tonight hopefully and that will bring it online again as I have the stats now anyway I needed.

    Cheers

  4. Thanks to ZeroHour from:

    alan-d (27th January 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Wiki
    By wesleyw in forum How do you do....it?
    Replies: 9
    Last Post: 17th November 2009, 10:47 AM
  2. [CLOSED] Layout Issue: Wiki
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 7th January 2008, 06:05 PM
  3. When will the Wiki be available again?
    By roland in forum General Chat
    Replies: 3
    Last Post: 25th June 2007, 05:37 AM
  4. Wiki
    By russdev in forum General EduGeek News/Announcements
    Replies: 1
    Last Post: 16th October 2005, 08:59 PM
  5. Wiki?
    By Geoff in forum Comments and Suggestions
    Replies: 12
    Last Post: 18th June 2005, 07:05 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •