+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
EduGeek.net Site Problems Thread, Site problems in EduGeek Stuff; Originally Posted by synaesthesia Been having some severe general internet degredation on many sites - it'll either be LiNX playing ...
  1. #16

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,784
    Thank Post
    272
    Thanked 1,129 Times in 1,025 Posts
    Rep Power
    348
    Quote Originally Posted by synaesthesia View Post
    Been having some severe general internet degredation on many sites - it'll either be LiNX playing up again or ISP - on O2 here, so if you're on BE/O2 that may be the kiddy we need to shoot.
    yep on o2 so it could be that, simon what isp you on?

    Toby

  2. #17

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,774
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    yep 02 - facebook and my websites BBC were OK though

    regards

    simon

  3. #18

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,784
    Thank Post
    272
    Thanked 1,129 Times in 1,025 Posts
    Rep Power
    348
    Quote Originally Posted by SimpleSi View Post
    yep 02 - facebook and my websites BBC were OK though

    regards

    simon
    yeah same here our school website where slow also

  4. #19

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,835
    Thank Post
    569
    Thanked 992 Times in 764 Posts
    Blog Entries
    15
    Rep Power
    460
    probably some iffy routing at work. Some sites were absolutely OK for me. You know somethings having trouble when it's worse than Facebook

  5. #20
    SteveBentley's Avatar
    Join Date
    Jun 2007
    Location
    Yorkshire
    Posts
    1,427
    Thank Post
    119
    Thanked 262 Times in 188 Posts
    Rep Power
    72
    Apparently BT were having some big issues yesterday, so if you're either on BT or another ADSL provider on an unbundled exchange, that might explain it.

  6. #21

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,784
    Thank Post
    272
    Thanked 1,129 Times in 1,025 Posts
    Rep Power
    348
    any one else on 02 thinkin it is rather slow tonight, getting slow load times on everything

    Toby

  7. #22

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,630
    Thank Post
    890
    Thanked 1,313 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Please see: Forum playing up a bit?
    Si please please please post in the correct area even if you suspect your own connection.

  8. #23

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,774
    Thank Post
    1,469
    Thanked 590 Times in 442 Posts
    Rep Power
    168
    Sorry

    Slaps own wrist

    regards

    stupidsi

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Smoothwall Ucas site problems
    By Jose in forum Internet Related/Filtering/Firewall
    Replies: 13
    Last Post: 17th August 2010, 09:34 PM
  2. Site to Site Leased Line
    By TronXP in forum Wireless Networks
    Replies: 7
    Last Post: 20th November 2009, 10:13 AM
  3. New Site :)
    By mossj in forum EduGeek Joomla 1.5 Package
    Replies: 17
    Last Post: 1st April 2009, 07:39 PM
  4. Please Help! Site Down!
    By noely in forum EduGeek Joomla 1.0 Package
    Replies: 5
    Last Post: 10th February 2009, 09:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •