+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
EduGeek.net Site Problems Thread, Cannot connect to Chat in EduGeek Stuff; First I tried Spark - this didn't connect at all. I am now using Pidgin (Windows 7 x64). The debug ...
  1. #1
    azrael78's Avatar
    Join Date
    Sep 2007
    Location
    Devon
    Posts
    383
    Thank Post
    47
    Thanked 37 Times in 33 Posts
    Rep Power
    21

    Cool Cannot connect to Chat

    First I tried Spark - this didn't connect at all.
    I am now using Pidgin (Windows 7 x64).

    The debug log simply tells me that the 'Server closed the connection'.

    I have tried both of our proxies, filtered and unfiltered - same result irrespective of what I try.

    Any ideas?

    Az
    Last edited by ZeroHour; 6th April 2010 at 10:51 AM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,832
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Yeh I am currently trying to move it around as we were testing edugeek https on the current server (aka port 443)
    New instructions shall be posted this weekend.

    Cheers

  3. #3
    truslack's Avatar
    Join Date
    Jan 2009
    Posts
    75
    Thank Post
    11
    Thanked 9 Times in 9 Posts
    Rep Power
    13
    Any luck with this? I still can't get on chat

  4. #4

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,222
    Thank Post
    1,439
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Were those new instructions posted anywhere yet?

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,832
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Hey
    Chat is back up to test. Can you try connecting to chat.edugeek.net rather then edugeek.net.
    I have just tried it with Spark and its working for me at least.

  6. #6
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    26
    Sorry for me being stupid, what is spark?

    This? Ignite Realtime: Spark IM Client

  7. #7

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,222
    Thank Post
    1,439
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Quote Originally Posted by ZeroHour View Post
    Hey
    Chat is back up to test. Can you try connecting to chat.edugeek.net rather then edugeek.net.
    I have just tried it with Spark and its working for me at least.
    Can I just check settings as just tried Empathy and got 'Network Error'.

    Server: chat.edugeek.net
    Port: 443

    Login is the same as for EG site (eg sparkeh) or should it be sparkeh@edugeek.net?

  8. #8
    AshF's Avatar
    Join Date
    Jan 2007
    Location
    Surrey
    Posts
    87
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    Unable to connect here, unless i'm doing something particularly muppet-headed. Which, y'know, isn't beyond the realms of possibility...

  9. #9

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,832
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    Its my fault, sorry I only applied the firewall rules temporrily and before I went to bed I forgot and it lost the settings. Try again now and it should work.

  10. #10
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Can't get on today either, saying that, getting an invalid username/password message.

    using ahuxham as username and my password, even logged in and out of edugeek to check and my password is all working ok.

    Any ideas?
    Nevermind, my mistake, now chat.edugeek rather than edugeek.

  11. #11
    JamesBray's Avatar
    Join Date
    Jun 2007
    Location
    Dorset, England
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm having trouble connecting... Is the problem at my end or yours?

    Would an IRC channel not work better :-/

  12. #12
    truslack's Avatar
    Join Date
    Jan 2009
    Posts
    75
    Thank Post
    11
    Thanked 9 Times in 9 Posts
    Rep Power
    13
    Still doesn't work with Pidgin for me "Server closed connection"

  13. #13
    JamesBray's Avatar
    Join Date
    Jun 2007
    Location
    Dorset, England
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah I mean setting up and IRC channel somewhere would take 5 minutes, and using a web client like mibbit, everyone will be able to connect okay...

  14. #14

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,867
    Thank Post
    412
    Thanked 778 Times in 651 Posts
    Rep Power
    182
    Hurrah, I am in (at last). And I'm the only one here

  15. #15
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    912
    Thank Post
    184
    Thanked 205 Times in 167 Posts
    Rep Power
    73
    Quote Originally Posted by powdarrmonkey View Post
    Hurrah, I am in (at last). And I'm the only one here
    i cant get in! Spark gives me Cant connect to server: invalid name or server not reachable



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Chat
    By Edu-IT in forum General Chat
    Replies: 0
    Last Post: 27th March 2008, 10:58 PM
  2. [CLOSED] Bug/Error: Chat
    By markwatkins in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 7th March 2008, 04:22 PM
  3. chat
    By triggmiester in forum General Chat
    Replies: 6
    Last Post: 16th January 2008, 11:16 AM
  4. Video Chat / web chat over LAN
    By johnkay21 in forum Windows
    Replies: 10
    Last Post: 5th October 2007, 08:52 AM
  5. Replies: 6
    Last Post: 11th July 2007, 04:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •