+ Post New Thread
Results 1 to 13 of 13
EduGeek.net Site Problems Thread, Button on login/Log out not working in EduGeek Stuff; See attached image. There's a button on the login box which shouldn't be there? Also 'log out' in the yellow ...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181

    Button on login/Log out not working

    See attached image. There's a button on the login box which shouldn't be there?

    Also 'log out' in the yellow menu doesn't work.
    Attached Images Attached Images
    Last edited by ZeroHour; 7th December 2009 at 09:22 AM.

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    I have noticed the "logout" button not work for a while now, but assumed it was just me @ work tbh never got round to trying it at home. Sorry ZH

    It is because it goes to logout.php instead of /forums/logout.php. i believe
    Last edited by EduTech; 6th December 2009 at 11:56 PM. Reason: URL

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    I assume it's because it's pointing to /login.php?do=logout and not /forums/login.php?do=logout. There's a log out button on the secondary navigation so it's not so much an issue.

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Yeah :-) - Stop following me

  5. #5

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    I added it in before you edited your post. Plus my links are correct.

  6. #6

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    advanced view didn't even realize so lol *Slaps Daniel*

  7. #7

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by EduTech View Post
    advanced view didn't even realize so lol *Slaps Daniel*
    I don't get it?

  8. #8

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Quote Originally Posted by Edu-IT View Post
    I don't get it?
    get your coat then here

  9. #9

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by EduTech View Post
    get your coat then here
    At least I didn't have mine nicked.

  10. #10

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Quote Originally Posted by Edu-IT View Post
    At least I didn't have mine nicked.
    i went to help a school out! and left it in the staff room! you would think it wouldn't get robbed!! so swivel

  11. #11

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by EduTech View Post
    i went to help a school out! and left it in the staff room! you would think it wouldn't get robbed!! so swivel
    Yes, I know, I mean, who would want it?

    Anyway, you're taking this thread off topic and as a moderator I expect better James.

  12. #12

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Quote Originally Posted by Edu-IT View Post
    Yes, I know, I mean, who would want it?

    Anyway, you're taking this thread off topic and as a moderator I expect better James.
    It was a SuperDry coat everyone wants one...

    Yeah anyway shhh making me be naughty taking things off topic! take this outside i.e. MSN

  13. Thanks to EduTech from:

    Edu-IT (7th December 2009)

  14. #13

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,739
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    I was doing some testing for the secure login. The logout link is fixed and I have now finished the button. Enjoy...

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 15
    Last Post: 24th November 2009, 11:17 AM
  2. clear old cookies on log off (or log on)
    By ZeroHour in forum Scripts
    Replies: 0
    Last Post: 4th November 2008, 09:32 AM
  3. Replies: 10
    Last Post: 5th September 2008, 11:29 AM
  4. Admin login not working?
    By fafster in forum EduGeek Joomla 1.5 Package
    Replies: 1
    Last Post: 2nd June 2008, 03:48 PM
  5. Can log on Local can't log on to domain
    By speckytecky in forum Network and Classroom Management
    Replies: 16
    Last Post: 25th April 2008, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •